Forums - [128x/64x/32x] MoonQuest : Patches - Releases for Packs - Page 8

It is currently 24 Jul 2014, 12:59 (All times are UTC )




Post new topic Reply to topic  [ 124 posts ]  Go to page Previous  1 ... 5, 6, 7, 8, 9, 10, 11 ... 13  Next
Message

 Profile  
Offline

Joined: 27 Nov 2013, 18:45
Posts: 1
PostPosted: 27 Nov 2013, 20:46 
Hi! Its nice that you have made this pack but me and my friend are having a problem. I have 12G in ram and he has 6G so i thing we should be god to go. We have both followed the descriptions on how to istall it propperly. But every time we klick on the texture pack in the minecraft launcher the launces says: "stopped working" for a little while and then it goes back to vanilla minecraft.... any ideas? :)

Edit: OH i had to install the 64-bit version of minecraft in order to allocate mor than 1G to it.. now i allocated 8G and it works just fine :)


Advertisement
Login to not show this ad

User avatar
 Profile  
Offline

Joined: 24 Nov 2013, 13:14
Posts: 1
PostPosted: 28 Nov 2013, 14:17 
Whenever I install this pack, the game won't work... It works fine with the default textures, fine with sphax vanilla, but not when I put this pack on, any ideas?



 Profile  
Offline
Patches Contributor

Joined: 16 Oct 2013, 19:22
Posts: 55
Location: Germany
PostPosted: 29 Nov 2013, 23:36 
HeyItsSean wrote:Whenever I install this pack, the game won't work... It works fine with the default textures, fine with sphax vanilla, but not when I put this pack on, any ideas?

In order to help you I need more information. What texture pack resolution are you running? What version of java do you have 32bit or 64bit? How much ram do you have allocated to Minecraft? What is the issue and is there an error report? Have you read the complete READ THIS FIRST section?
Please answer as many questions as possible so I can try to find a solution for your problem.

Greetings Turninator95



 Profile  
Offline

Joined: 11 Dec 2013, 02:28
Posts: 1
PostPosted: 11 Dec 2013, 02:45 
Hello. I have been having a problem that the modded items don't appear in the pack. I don't have access to winrar or any other program like that. Plus I am on a Mac. Here are some screenshots of my problem.

[Images removed you need to upload them to a website such as http://imgur.com ~ HanFox]


Last edited by HanFox on 11 Dec 2013, 15:09, edited 2 times in total.
Removed all the dead images



 Profile  
Offline
Patches Contributor

Joined: 16 Oct 2013, 19:22
Posts: 55
Location: Germany
PostPosted: 11 Dec 2013, 11:14 
Dear trevop30,
I can't seem to view your screenshots. Please send me an e-mail with those attached to it so I can see what you are trying to show me.
Greetings Turninator95



 Profile  
Offline

Joined: 05 Nov 2013, 23:42
Posts: 2
PostPosted: 17 Dec 2013, 00:28 
Hey, I just did what everything the installation it told me but now all i have are invisible squares...
Can anyone help me? http://imgur.com/Sf5EenS


User avatar
 Profile  
Offline
Patches Contributor

Joined: 21 Aug 2013, 02:31
Posts: 390
PostPosted: 17 Dec 2013, 02:53 
That almost looks like chunk loaders not loading :o



 Profile  
Offline
Patches Contributor

Joined: 16 Oct 2013, 19:22
Posts: 55
Location: Germany
PostPosted: 17 Dec 2013, 10:05 
freestyle68 wrote:Hey, I just did what everything the installation it told me but now all i have are invisible squares...
Can anyone help me? http://imgur.com/Sf5EenS


Which modpack are you using? What version of Java do you use 64bit or 32bit? How much ram is allocated to Minecraft? Please answer me these questions as good as possible so I can help you.



 Profile  
Offline

Joined: 27 Nov 2013, 18:34
Posts: 3
PostPosted: 17 Dec 2013, 10:12 
I should stress this very strongly. This is NOT the thread to look for technical support for my modpacks. If you need support, or would like to submit a bug report, please do so at www.minetekmc.com, using the relevant sub-forum. You will NOT get help if you post here.


User avatar
 Profile  
Offline
Patches Contributor

Joined: 21 Aug 2013, 02:31
Posts: 390
PostPosted: 17 Dec 2013, 10:19 
I think for the most part they are having issues with the texture pack not working.


Display posts from previous:  Sort by  

Post new topic Reply to topic  [ 124 posts ]  Go to page Previous  1 ... 5, 6, 7, 8, 9, 10, 11 ... 13  Next


Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: