Forums - Vanilla BDCraft missing stone brick textures with Forge : General Discussions

It is currently 19 Jan 2018, 22:53 (All times are UTC )




Post new topic Reply to topic  [ 10 posts ] 
Message

 Profile  
Offline

Joined: 04 May 2015, 02:45
Posts: 4
PostPosted: 04 May 2015, 02:56 
Hello! I love the new vanilla bdcraft resourcepack, but soon after installing I noticed a glaring issue when using mods. I am using minecraft version 1.8 and have tried using forge's latest and recommended versions as of May 3rd 2015. When I go into the game any stone brick blocks are shown as untextured. When I go into the video settings and check alternate blocks, only some are untextured but in both instances the block breaking particle for the stone brick is untextured. I tried switching to minecraft's default pack and sphax purebdcraft and I haven't seen this problem. I've redownloaded the pack today and I still see the problem. I have no mods installed, only forge.
Any insight into what is going on would be greatly appreciated. Thanks! :)


Advertisement
Login to not show this ad

User avatar
 Profile  
Offline
BDcraft Lead Moderator

Joined: 16 Apr 2012, 00:46
Posts: 4724
Location: Hereford, England
PostPosted: 04 May 2015, 13:16 
I wonder if this is the same as this issue, but the guy never said he was using Forge?

Either Forge is expecting something extra, or it's a bug in Forge.

BDcraft Moderator


User avatar
 Profile  
Offline
Tastes Like Vanilla

Joined: 27 Jul 2013, 13:37
Posts: 109
PostPosted: 04 May 2015, 13:34 
The descriptions seems to fit what was going on in the bug report HanFox linked but we still don't have a solution to it and to be honest I don't know for sure what is going on.

You seem to be getting the problem using Forge while the other person who experienced this issue used Optifine and nothing else according to them. The weird part about this is that my girlfriend uses Optifine combined with VanillaBDcraft all the time and she has never gotten this glitch.

Which version of Minecraft+Forge are you running exactly? Is it just the 1.8 release of a smaller release (1.8.1, 1.8.2, 1.8.3, 1.8.4)?

-- Mickey Joe, out!



 Profile  
Offline

Joined: 04 May 2015, 02:45
Posts: 4
PostPosted: 04 May 2015, 15:10 
Thanks so much for replying so quickly. I am using forge 1.8-11.14.1.1398 for Minecraft 1.8 for it's the latest version of Forge. I could try reinstalling the Minecraft client I add an issue where one mod took out the item frame texture and that block continued to be untextured even after getting rid of the mod. Maybe a similar thing is happening here. Thanks a ton. :)

-- edit --

I tried reinstalling the client and using the latest version of forge and the problem still occurs.


User avatar
 Profile  
Offline
Tastes Like Vanilla

Joined: 27 Jul 2013, 13:37
Posts: 109
PostPosted: 04 May 2015, 19:41 
Even though I created VanillaBDcraft I have low experience with stuff like this so I hope I don't look too foolish when I ask for help myself.

I'll ask Sphax himself to help me out here.

-- Mickey Joe, out!


User avatar
 Profile  
Offline
Tastes Like Vanilla

Joined: 27 Jul 2013, 13:37
Posts: 109
PostPosted: 06 May 2015, 06:47 
Well I spoke to Sphax and he doesn't know what's causing this. I'll do some testing but as HanFox said it may be an issue with Forge.
Surely you don't need Forge to play vanilla Minecraft though?

-- Mickey Joe, out!


User avatar
 Profile  
Offline
BDcraft Lead Moderator

Joined: 16 Apr 2012, 00:46
Posts: 4724
Location: Hereford, England
PostPosted: 06 May 2015, 14:21 
If it is a Forge issue you might be able to get help on their forum, or their IRC or their Bug Tracker.

BDcraft Moderator



 Profile  
Offline

Joined: 04 May 2015, 02:45
Posts: 4
PostPosted: 06 May 2015, 22:13 
This pack is the only one that I have problems with sadly. I took out all of the mods to make sure it wasn't those causing the issues. Thanks


User avatar
 Profile  
Offline
BDcraft Lead Moderator

Joined: 16 Apr 2012, 00:46
Posts: 4724
Location: Hereford, England
PostPosted: 06 May 2015, 22:21 
XanderOfIdlewild wrote:This pack is the only one that I have problems with sadly. I took out all of the mods to make sure it wasn't those causing the issues. Thanks

I know it's not the mods. When I tried before to confirm the issue I just used Forge by itself and it's definitely "broken".

My post before about getting help was actually aimed at MickeyJoe not yourself. I should have been more clear, sorry.

BDcraft Moderator



 Profile  
Offline

Joined: 04 May 2015, 02:45
Posts: 4
PostPosted: 10 May 2015, 16:17 
Do let me know when you guys find a solution. I look forward to play with this resource pack. :)


Display posts from previous:  Sort by  

Post new topic Reply to topic  [ 10 posts ] 


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: