The BDcraft forum has migrated.
You are currently browsing the Archived BDcraft Forum.
To post a new topic, comment or patch, let's go to the new forum: BDcraft Community Forums

[Solved] Glass Joins with bad textures

3 replies [Last post]
Jakeco264's picture
Jakeco264
Offline
Joined: 05/08/2012

I have the 64bit version of the texture pack. In tekkit when i place glass it joins with the next like glass panes. I don't think this is normal so can someone help!

Comments

Sphax's picture
Sphax
Offline
I am the AdministratorI released a major BDcraft patchI love galleriesI searched for an answer myselfThe Cake is a lieI explored bdcraft websiteI like to comment everythingI love to post here
Joined: 10/11/2011

It's normal and it's a feature of Optifine that you can disable in graphics options. Winking

Jakeco264's picture
Jakeco264
Offline
Joined: 05/08/2012

Thanks but is there a way to remove it though because i also have the bdcraft texture pack in normal minecraft and it doesn't have an option in the video settings menu

Sphax's picture
Sphax
Offline
I am the AdministratorI released a major BDcraft patchI love galleriesI searched for an answer myselfThe Cake is a lieI explored bdcraft websiteI like to comment everythingI love to post here
Joined: 10/11/2011

If you used MCPatcher, you must disable CTM when patching of you don't want this.
If you use Optifine, you should have options to disable that in settings.