The BDcraft forum has migrated.
You are currently browsing the Archived BDcraft Forum.
To post a new topic, comment or patch, let's go to the new forum: BDcraft Community Forums

[Solved] Strange graphic issue

10 replies [Last post]
holybyte's picture
holybyte
Offline
Joined: 09/04/2012

Hi Sphax,

like your texture pack and it works fine for me but i found a strange graphic issue an i am not sure if the problem has something to do with my settings. I made some screenshots. Maybe you can take a look on it....

On the last screenshot is a good example.

Screenshot 1

Screenshot 2

Screenshot 3

Bye holy

Comments

Sphax's picture
Sphax
Offline
I am the AdministratorI released a major BDcraft patchI love galleriesI searched for an answer myselfThe Cake is a lieI explored bdcraft websiteI like to comment everythingI love to post here
Joined: 10/11/2011

[quote=holybyte]like your texture pack and it works fine for me but i found a strange graphic issue an i am not sure if the problem has something to do with my settings. I made some screenshots. Maybe you can take a look on it....[/quote]
It seems to be a problem with your HD patch.

Have you used MCPatcher or installed Optifine?

holybyte's picture
holybyte
Offline
Joined: 09/04/2012

Hi

i have optifine installed.

Sphax's picture
Sphax
Offline
I am the AdministratorI released a major BDcraft patchI love galleriesI searched for an answer myselfThe Cake is a lieI explored bdcraft websiteI like to comment everythingI love to post here
Joined: 10/11/2011

[quote=holybyte]i have optifine installed.[/quote]
Then, it's a bug of Optifine... or maybe a AA bug.

Is your Anti-Aliasing activated (in Optifine or in your graphic card settings)?

holybyte's picture
holybyte
Offline
Joined: 09/04/2012

Hi,

seems to be a bug of optifine because ist works fine with the mc patcher

Thanks for your help...

dragosmp's picture
dragosmp
Offline
Joined: 12/04/2012

I got the answer if you are still looking, if you have a ATI card go to your catalyst command centre,Under gaming chose 3D application settings then turn AA to use application settings, it worked for me, if you have any other card search on google on how to change it, I had AA off and there was white lines everywhere, hope this helps!

EDIT: yes with optifine you needed AA to application settings with MCpatcher you don't but it doesn't offer as many things as optifine. Hmm

-Dragos

Sphax's picture
Sphax
Offline
I am the AdministratorI released a major BDcraft patchI love galleriesI searched for an answer myselfThe Cake is a lieI explored bdcraft websiteI like to comment everythingI love to post here
Joined: 10/11/2011

@Dragosmp: That's what I said, I was suspecting a AA bug. Happy

NightRune's picture
NightRune
Offline
Joined: 02/01/2012

Were you able to sort this problem but without stop using Optifine?

I have the exacy same issue but if i unistal Optifine i won't be able to play Minecraft with AA & AF (and without it i have the white line grid glitch).

Anyone?

Sphax's picture
Sphax
Offline
I am the AdministratorI released a major BDcraft patchI love galleriesI searched for an answer myselfThe Cake is a lieI explored bdcraft websiteI like to comment everythingI love to post here
Joined: 10/11/2011

NightRune: You must deactivate AA to play Minecraft without this kind of graphics issues.

NightRune's picture
NightRune
Offline
Joined: 02/01/2012

[quote=Sphax]NightRune: You must deactivate AA to play Minecraft without this kind of graphics issues.[/quote]

Do you know if there is any way to play Minecraft with AA + AF enabled on a ATI Card ( i have a Radeon HD 6950)?

I use Optifine and as soon as i enable Mip Mapping or AA + AF i get all those artifacts on the items i'm holding (like sword, torch...).

pcmaster160's picture
pcmaster160
Offline
I released a major BDcraft patchI searched for an answer myselfI explored bdcraft websiteI like to comment everythingI love to post here
Joined: 19/03/2012

[quote=NightRune][quote=Sphax]NightRune: You must deactivate AA to play Minecraft without this kind of graphics issues.[/quote]

Do you know if there is any way to play Minecraft with AA + AF enabled on a ATI Card ( i have a Radeon HD 6950)?

I use Optifine and as soon as i enable Mip Mapping or AA + AF i get all those artifacts on the items i'm holding (like sword, torch...).[/quote]
I have the same card as you, this has always happened to me, its just the nature of hd graphics in minecraft. If you force aa and af in all programs then you get white boxes around torches placed in the world and ladders and opaque blocks. (last tried it a while ago though).