The BDcraft forum has migrated.
You are currently browsing the Archived BDcraft Forum.
To post a new topic, comment or patch, let's go to the new forum: BDcraft Community Forums

[Solved] Weird artifacts showing up around held items

3 replies [Last post]
0pcode's picture
0pcode
Offline
Joined: 16/06/2013

Good day,

I have a bit of an issue with a couple items in this pack. Most notably the torch, as seen below.

Spoiler: Highlight to view
IMAGE(http://i43.tinypic.com/2v17v3l.p...)

Just wondering if this is a problem with the texture pack, or if it's just something with my computer.

Cheers.

Comments

FullSpecs's picture
FullSpecs
Offline
I searched for an answer myselfI explored bdcraft websiteI like to comment everythingI love to post here
Joined: 01/03/2013

Do you have Optifine installed? Meeh

HanFox's picture
HanFox
Offline
I am Forum Lead ModeratorI released a major BDcraft patchI love galleriesI searched for an answer myselfThe Cake is a lieI explored bdcraft websiteI like to comment everythingI love to post here
Joined: 16/04/2012

[quote=FullSpecs]Do you have Optifine installed? :![/quote]
If you do go in to the graphics settings and disable MipMapping and Anti-Aliasing.

If you don't, but have ATI graphics, turn off AA (and possibly AF) for Java in the Catalyst Control Centre.

0pcode's picture
0pcode
Offline
Joined: 16/06/2013

Thanks very much! I changed the settings in OptiFine first, which didn't do anything. But then I remembered that I had set AA and AF to highest in my AMD Vision Control Center (on a laptop) and it got rid of them.

Thanks again!