The BDcraft forum has migrated.
You are currently browsing the Archived BDcraft Forum.
To post a new topic, comment or patch, let's go to the new forum: BDcraft Community Forums

Wooden Plank Blocks say "Update TP"?

12 replies [Last post]
alicianicole07's picture
alicianicole07
Offline
Joined: 08/08/2012

The tops and bottoms of the blocks work, just not the sides. Help?

Comments

RodrigoBacila's picture
RodrigoBacila
Offline
Joined: 08/08/2012

I am having the same issue, so thank you for creating this Topic. o/
When looking at "Birch Wooden Planks" placed on the World, that happens.
Any help would be appreciated!
Cheers!

Music_Wulf's picture
Music_Wulf
Offline
Joined: 08/08/2012

I've also got this issue.
I made sure I was using the right version.

obsidiben314 (not verified)

Teehee! Use MCPATCHER!

ChemoJohn's picture
ChemoJohn
Offline
Joined: 27/07/2012

Same Problem here.

I use optifine (98% progress). Dont wanna use mcpatcher.

some help would be great.

alicianicole07's picture
alicianicole07
Offline
Joined: 08/08/2012

i do use mcpatcher... still happens

CreeperHunter's picture
CreeperHunter
Offline
Joined: 08/08/2012

Same problem here :
Dont working with MCPatcher or Optifine

Edit: Sphax: Oups... I made a mistake... You can fix that by deleting "terrain214.properties" in "ctm" folder... Hmm

Tormago's picture
Tormago
Offline
Joined: 08/08/2012

I'm running optifine as opposed to mcpatcher, and I'm using the tekkit launcher, so I don't know how to run mcpatcher on that anyway, but I am having the same problem. I even tried to find the file in the folder for the wooden block to see if i could manually rig something up, but this seems to be an issue regardless of using version 1.2.5 or 1.3, I have tried both. Thanks for creating the topic Very Happy

ChemoJohn's picture
ChemoJohn
Offline
Joined: 27/07/2012

[quote=CreeperHunter]Sphax: Oups... I made a mistake... You can fix that by deleting "terrain214.properties" in "ctm" folder... :s[/quote]

That works for me.

Thx!!!

Help's picture
Help
Offline
Joined: 09/08/2012

What fixed it for me:

I used mcpatcher to install the tp, then switched the texture pack in the game to default. Still got BDCraft, but no more of that "update tp" textures.

CryptusHD's picture
CryptusHD
Offline
Joined: 06/08/2012

It worked THX guys