Syndicate content
The BDcraft forum has migrated.
You are currently browsing the Archived BDcraft Forum.
To post a new topic, comment or patch, let's go to the new forum: BDcraft Community Forums

Bug Report

TopicRepliesViewsLast replysort icon
[Solved] All blocks are white? (1.5)
2
7607 by TinyDragon
16/03/2013 - 02:14
[Solved] more missing items in 1.5
3
1632 by HanFox
16/03/2013 - 11:31
[Solved] Do I still need MCPatcher for MC1.5 (256x, black screen, low fps...)?
6
4028 by HanFox
16/03/2013 - 20:13
GUI texture problems
1
1795 by HanFox
17/03/2013 - 14:20
[Solved] PureBDcraft 128x128 frames around items
9
2062 by T3chn0o0
17/03/2013 - 15:26
[Solved] Text in minecraft all weird :(
4
5270 by HanFox
17/03/2013 - 19:14
[Solved] I cant download the texture packs. Help?
1
1765 by xX0Chewy0Xx
18/03/2013 - 04:15
[Bug] Missing Textures in the .png file w/ new snapshot
[Page 1, 2]
18
6098 by HanFox
18/03/2013 - 19:53
[Solved] Blocks Not Connecting
3
1332 by HanFox
18/03/2013 - 22:29
Sphax 128 textures error.
1
1751 by HanFox
19/03/2013 - 18:50
[Bug] Activated detector rail in 1.5 pack
4
1607 by kaetern
19/03/2013 - 23:57
[Not a Bug] 256x256 Missing Moon Texture
7
2740 by blackdragon
20/03/2013 - 17:58
Crash [512x]
2
1693 by Minecra21212
23/03/2013 - 21:23
No beacon light.
5
1760 by Sphax
24/03/2013 - 00:25
Minecraft PE Texture Pack Needs Updating
3
4452 by coujean99
24/03/2013 - 00:44
[Minecraft Bug] Armour doesn't move with Skeleton's arms
1
1519 by HanFox
24/03/2013 - 16:40
Black screen after load screen with 1.5 packs
[Page 1, 2]
12
8589 by Zephyr300
25/03/2013 - 18:25
Everything Except Water and Lava are connected textures of random things?
5
1575 by Jug_Seb
25/03/2013 - 22:33
[Bug] Activator rail has white background [512x]
1
1527 by HanFox
26/03/2013 - 09:09
[Optifine Bug] 64x cauldron bug
1
1641 by HanFox
26/03/2013 - 09:11
Sphax PocketBDCraft Bugs
1
2278 by Joe_Lin_1
28/03/2013 - 15:30
Fence texture shredded
4
1791 by bogidar89
29/03/2013 - 00:56
Texture pack is now blue?
7
2142 by Acekiller24
29/03/2013 - 15:25
256x is broken (Mac)
[Page 1, 2, 3]
26
5141 by HanFox
29/03/2013 - 16:26
[Not a bug] Sphax PureBDCraft 64x MC15
2
3838 by jeppe309
30/03/2013 - 22:48
No New Posts
No New Posts
New Posts
New Posts
Hot Thread (No New)
Hot Thread (No New)
Hot Thread (New)
Hot Thread (New)
Sticky Thread
Sticky Thread
Locked Thread
Locked Thread