Animaker won't start

Archives of support and help for Animaker

Now support is done on Cubik Studio forum:
Post Reply 
User avatar
1 Post
 x 0

Post 13 Mar 2015, 05:38


So I just bought BDCraft Animaker. First of all I was having trouble even downloading it, the download would just stall at 5.24 MB most of the time, but finally it went through if I hit Save quickly without spending a few second to change the filename.

But now when I try to start it, nothing happens. I even downloaded it again but it still won't start.
I'm on Windows 7 64-bit, Intel i7-3770K, 8 GB RAM, ATI Radeon HD 5870.

Also, the login system seems somehow messed up. Is the main site login supposed to be the same as the forums? When I was having trouble downloading Animaker, I tried using another browser, but couldn't login to the main site (or the Downlaods section anyway) at all. And once when I went to check on the Cubik Pro page (which I also just bought, and it works just fine btw), it showed me "Your copy (someone else's username here)" and "Downloaded by (that same username)". What is that about??

Anyway, what could be wrong with Animaker not starting at all?

And btw thank you for Cubik, it is an awesome tool! :)


-- 2015-03-13 07:38 --

Oh derp, why didn't I think of it sooner. Seems that Bitdefender antivirus is blocking Animaker. Bitdefender is just so silent that it doesn't even show me a popup when it blocks something... :D

Any idea why it might want to block Animaker? As I said, at least Cubik works just fine.
User avatar
BDcraft Admin
2180 Posts
 x 19

Post 13 Mar 2015, 07:33

I don't know why some (hopefully rare) antivirus are detecting Animaker or Cubik.

That's probably something in my code that is not liked by those AV...

The alerts are false positives btw.
If you want to be sure I recommended you to scan them online on Virus Total for example ;)
If you like a post give it a diamond! :arrow_heading_up:
Have you tried Cubik?
Post Reply