Mixing Texture Pack Versions

Want hints or tips about creating textures or other resources? This is the place for you.
Post Reply 
User avatar
11 Posts
 x 2

Post 18 May 2019, 01:46

hello - i have resorted to using an older modpack simply for nostalgic reasons and it uses MC Java 1.7.10

i do like the tech addon and 3d addon and wondered what the risk is of downloading the oldest version of these, ie Tech 1.9.

even tho they are not 1.7.10. will they still load the textures that exist?

sorry i am not in a position to test this for some time - but curious nonetheless.

thanks.
If you like our work please consider becoming a Supporter and get an ad-free experience.
User avatar
BDcraft Web Admin
6826 Posts
 x 389

Post 18 May 2019, 13:39

The Addons require MC1.8 or higher because the modelling system they rely on wasn't added to the game until MC1.8.

So, no, they won't work with MC1.7.10.
:speech_balloon: Join the BDcraft Discord server to be kept up-to-date with news and to chat with other fans!

Profile pic by TsaoShin: https://www.deviantart.com/tsaoshin
User avatar
11 Posts
 x 2

Post 19 May 2019, 00:49

Oh I see. Ok. I might just modify the Redstone assets to suit the tech look - even tho they will be flat - they will at least still look more like proper wiring and switches.

Thanks so much for your reply.
Post Reply