Some mods doesn't work ?

Want hints or tips about creating textures or other resources? This is the place for you.
Post Reply
User avatar
3 Posts
 x 0

Post 30 Dec 2016, 18:06

Hi there,

first, thanks for this awesome pack I use for a while now !

I am now on 1.10.2 with a new modpack, and I can't achieve to make this texturepack works with immersive engineering or chisel, as it works for others (railcraft, forestry)

I tried with 1.7.4 and 1.10.2 packs

Thanks for the help !
User avatar
BDcraft Web Admin
5712 Posts
 x 192

Post 30 Dec 2016, 18:15

Chisel doesn't have a MC1.10 patch and has changed massively, so no, it likely won't work.

Are you sure the MC1.10 patch supplied for Immersive Engineering by b0bst3r doesn't work?
It may be because the pack_format in the pack.mcmeta has the wrong number. It should be 2, but you can just force load it anyway by clicking "yes" when it warns you it's for an older version of MC.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
3 Posts
 x 0

Post 30 Dec 2016, 18:24

Right for chisel, is there an update ? or can we do it manually ?

for IE, only some block works (worktable, not coil, not transformers)

thanks
User avatar
BDcraft Web Admin
5712 Posts
 x 192

Post 30 Dec 2016, 18:25

There is no update for Chisel. Someone needs to do it.

As for IE... I'm not sure what's included in the patch. If you believe it's out-of-date you'd be best off asking for an update in the actual thread.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
3 Posts
 x 0

Post 30 Dec 2016, 18:29

What is the object of the update ? how does it work ?

thanks
Post Reply