GrungeBDcraft for Minecraft 1.7 - you feedback

Ideas and feedback to improve GrungeBDcraft, the semi-realistic resourcepack for Minecraft Java Edition.
Post Reply
User avatar
BDcraft Admin
2180 Posts
 x 13

Post 20 Jan 2014, 14:47

Thanks Toadie! :)
If you like a post give it a diamond! :arrow_heading_up:
Have you tried Cubik?
User avatar
2 Posts
 x 0

Post 21 Jan 2014, 00:50

Hi there. I have following predefined problem:

If I use GrungeBDcraft 128x128 with 128x128 PureBDcraft i have 300 FPS.

But when I use GrungeBDcraft 256x256 and PureBDcraft 256x256 I have only 10 FPS.
How can that be? :)

Thats my PC:
Win7 Ultimate x64
i5 2500k, 4x 3,5 GHz
8 GB Ram
GeForce GTX 560 OC (4049 Ram)

I have assigned Minecraft 4 GB Ram. And i use MCPatcher.

And Sorry for my bad English :)


Edit: I have tried it again and i become this Message from Nvidia:
"OpenGL message “Your hardware configuration does not meet minimum specifications needed to run the application. The application must close.”

What the ... !!
User avatar
BDcraft Admin
2180 Posts
 x 13

Post 22 Jan 2014, 12:08

Try deleting all the mcpatcher folder in the PureBDcraft RP ZIP file if you always use Grunge version ;)
If you like a post give it a diamond! :arrow_heading_up:
Have you tried Cubik?
User avatar
2 Posts
 x 0

Post 22 Jan 2014, 13:18

Thank you Sphax. Now i have with both x256 Packs 250 FPS :)
User avatar
BDcraft Admin
2180 Posts
 x 13

Post 23 Jan 2014, 08:09

Great! :)
If you like a post give it a diamond! :arrow_heading_up:
Have you tried Cubik?
User avatar
BDcraft Admin
2180 Posts
 x 13

Post 27 Jan 2014, 07:37

You simply need to delete the mcpatcher folder in the PureBDcraft ZIP file if you only use Grunge. ;)
If you like a post give it a diamond! :arrow_heading_up:
Have you tried Cubik?
User avatar
2 Posts
 x 0

Post 27 Jan 2014, 07:38

Sphax wrote:
You simply need to delete the mcpatcher folder in the PureBDcraft ZIP file if you only use Grunge. ;)
oh great. thank you!
User avatar
Supporter
2 Posts
 x 0

Post 05 Feb 2014, 06:35

I loved this pack when I first saw it in 1.5. It went so long without an update I was almost afraid the project had been dropped. Though to my dismay, it skips 1.6. That brings me to my question. Is it possible to use this on 1.6 without too much trouble? If not, I'll stick with the standard BDcraft until FTB updates (if ever) to 1.7.
User avatar
BDcraft Admin
2180 Posts
 x 13

Post 06 Feb 2014, 08:28

I think you can use GrungeBDcraft latest update with Minecraft1.6 ;)
If you like a post give it a diamond! :arrow_heading_up:
Have you tried Cubik?
Post Reply