[BUG] Blurred text

Archives of technical help for Cubik LITE and Cubik PRO

Now help is given on Cubik Studio forum: https://cubik.studio
Locked
User avatar
8 Posts
 x 0

Post 16 Mar 2014, 23:39

After opening the Cubik Pro, I realized that most of the text seems to be really blurred. OS Windows 8 Resolution: 1366x768
You do not have the required permissions to view the files attached to this post.
User avatar
BDcraft Admin
2180 Posts
 x 13

Post 17 Mar 2014, 12:00

Thanks for reporting this issue. I'm not able to test Cubik on Windows8 currently, so any feedback on how well it run on it is welcome.
However, I can't guarantee Cubik will work well on Windows8 but I'll do my best to fix all reported issues. ;)
If you like a post give it a diamond! :arrow_heading_up:
Have you tried Cubik?
User avatar
8 Posts
 x 0

Post 17 Mar 2014, 12:32

Well after checking it on my other computer, I can confirm it is definitely related to the resolution. Seems downscaling the 'textures' gives them a blurred look.
User avatar
BDcraft Admin
2180 Posts
 x 13

Post 17 Mar 2014, 13:01

pieisnotpi wrote:Well after checking it on my other computer, I can confirm it is definitely related to the resolution. Seems downscaling the 'textures' gives them a blurred look.
What do you mean by "related to the resolution"? The resolution of your Windows screen?
If you like a post give it a diamond! :arrow_heading_up:
Have you tried Cubik?
User avatar
8 Posts
 x 0

Post 17 Mar 2014, 13:10

The resolution of the screen. Since the window cannot be scaled in any way, I'm guessing the size is relative to the screen resolution which can cause issues on lower resolution screens, such as laptops.
User avatar
BDcraft Admin
2180 Posts
 x 13

Post 17 Mar 2014, 15:47

pieisnotpi wrote:The resolution of the screen. Since the window cannot be scaled in any way, I'm guessing the size is relative to the screen resolution which can cause issues on lower resolution screens, such as laptops.
I think it's just an issue with Direct3D version and Windows8.

I have Windows7 and DirectX11 and everything is ok (knowing that Cubik is optimized for at least Direct3D9)
If you like a post give it a diamond! :arrow_heading_up:
Have you tried Cubik?
User avatar
15 Posts
 x 0

Post 17 Mar 2014, 19:45

Sphax wrote:Thanks for reporting this issue. I'm not able to test Cubik on Windows8 currently, so any feedback on how well it run on it is welcome.
Windows 8.1 x64 here - running smoothly!
User avatar
3 Posts
 x 0

Post 18 Mar 2014, 01:51

i have windows 8.1 same resolution screen x64 AMD RADEON graphics, no graphical issues what so ever.

that being said, i get about a 50/50 chance of the program crashing when i try to import a model if i have already been working on one.
User avatar
8 Posts
 x 0

Post 18 Mar 2014, 02:45

necron1992 wrote:i have windows 8.1 same resolution screen x64 AMD RADEON graphics, no graphical issues what so ever.

that being said, i get about a 50/50 chance of the program crashing when i try to import a model if i have already been working on one.
Yea, my issue seems to be related to my outdated gpu. I am also experiencing the crash issue.
User avatar
BDcraft Admin
2180 Posts
 x 13

Post 18 Mar 2014, 07:35

For the Crash, please submit a new post with step by step guide to reproduce ;)
If you like a post give it a diamond! :arrow_heading_up:
Have you tried Cubik?
Locked