Cubik 0.96beta: Changelog

Archives of technical help for Cubik LITE and Cubik PRO

Now help is given on Cubik Studio forum: https://cubik.studio
Locked
User avatar
67 Posts
 x 0

Post 21 Apr 2016, 20:55

Did anyone finally fix my bug with rotated imports!?
Check out my Resource Pack: ℂ⊍Ъℂ⏀ℕ Textures: PMC
User avatar
3 Posts
 x 0

Post 24 May 2016, 22:35

Make:
- A better increase (to work with small polygons)
- The best reductions (to work with larger polygons)
- Sticking angles (for the lack of gaps between polygons)
- Add new points to the polygon rotation (right- top, bottom left-, right- bottom)

Sorry for my bad English (I use Google Translator)
Thank you.
:shock:
User avatar
2 Posts
 x 0

Post 19 Jun 2016, 07:08

You can change rotating points by pressing ctrl key and drag the cross point
User avatar
3 Posts
 x 0

Post 19 Jun 2016, 14:32

jupiter1390 wrote:You can change rotating points by pressing ctrl key and drag the cross point
Сaptain obvious.
I did not ask how to use the tools and functions.
I wrote that the tools and functions are missing.
User avatar
3 Posts
 x 0

Post 22 Jun 2016, 05:00

Hello . I have not displayed the texture in the 3D view models, what to do?
You do not have the required permissions to view the files attached to this post.
User avatar
3 Posts
 x 0

Post 22 Jun 2016, 05:19

DearFox wrote:Hello . I have not displayed the texture in the 3D view models, what to do?
Yes, it's not convenient. Likely problems location. As there is no support Russian keyboard layout in the address.
Try to create a temporary address C:\your_pack\assets\minecraft\textures
And after already transfer model and texture to your resourcepacks

Or you forgot to click "edit" and there select the desired texture to the desired polygon.

Sorry for my bad english (I use Google translator)
User avatar
BDcraft Admin
2180 Posts
 x 13

Post 22 Jun 2016, 05:44

Go to Tools > Preferences > Views > Enable use textures in 3D view
If you like a post give it a diamond! :arrow_heading_up:
Have you tried Cubik?
User avatar
3 Posts
 x 0

Post 23 Jun 2016, 11:18

jeane1 wrote:
DearFox wrote:Hello . I have not displayed the texture in the 3D view models, what to do?
Yes, it's not convenient. Likely problems location. As there is no support Russian keyboard layout in the address.
Try to create a temporary address C:\your_pack\assets\minecraft\textures
And after already transfer model and texture to your resourcepacks

Or you forgot to click "edit" and there select the desired texture to the desired polygon.

Sorry for my bad english (I use Google translator)
Did not help (

-- edit --
Sphax wrote:Go to Tools > Preferences > Views > Enable use textures in 3D view
maybe I do not understand what you mean, but I do not have such an item
You do not have the required permissions to view the files attached to this post.
User avatar
BDcraft Web Admin
5653 Posts
 x 174

Post 23 Jun 2016, 11:39

DearFox wrote:
Sphax wrote:Go to Tools > Preferences > Views > Enable use textures in 3D view
maybe I do not understand what you mean, but I do not have such an item
Try again. This time paying closer attention to what Sphax said and what menu you're looking in.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
3 Posts
 x 0

Post 23 Jun 2016, 12:25

HanFox wrote:
DearFox wrote:
Sphax wrote:Go to Tools > Preferences > Views > Enable use textures in 3D view
maybe I do not understand what you mean, but I do not have such an item
Try again. This time paying closer attention to what Sphax said and what menu you're looking in.
I found what I was looking for, in the tab "tools" I am sorry for my care -_-!
Locked