"Internet Connection Lost"

Archives of technical help for Cubik LITE and Cubik PRO

Now help is given on Cubik Studio forum: https://cubik.studio
User avatar
4 Posts
 x 0

Post 21 Oct 2016, 23:40

I have used Cubik several times without any problems and this issue has come up recently.

I have re downloaded, and reentered my details into Cubik and I still get the same issue, I have no antivirus on my computer, and no firewall to stop cubik, my internet is also working fine with no issues... I have looked for support on this subject and seen multiple posts about this issue but none of them have helped me.

I have been a user of cubik since 2015 and have never had this issued until now.

ScreenShot: http://imgur.com/FzZ5Ixb

When I use my older cubik it will launch the program then display the error, and not allow me to export, and when I launch the newly downloaded one it will ask for registration and then display the error and not launch the program.

I have tried other fixes for older versions of cubik e.g. disabling my firewall and white listing it on my anti virus. Also I have used the same version of cubik with the same account and BD-Code on a different computer and it seems to work fine, so I don't know if its something to do with my internet connection or my account details registered on the computer or files that are saved?

I have recently purchased Animaker too and it is having the same issue as cubik, will try some fixes for it and hope it works for both, I can run it in demo mode but I still cant start Cubik with a fresh download in demo

ScreenShot: http://imgur.com/8N0duGU

I have deleted all my junk files and removed the certificate installed on my computer and still no luck

Last bumped by Cookiesnom on 21 Oct 2016, 23:40.