[HELP] windows 8.1

Archives of technical help for Cubik LITE and Cubik PRO

Now help is given on Cubik Studio forum: https://cubik.studio
Locked
User avatar
3 Posts
 x 0

Post 20 Mar 2014, 15:49

When I try to start up the .exe I get this error.
Image

EDIT from Sphax: Broken picture edited
User avatar
BDcraft Admin
2180 Posts
 x 13

Post 20 Mar 2014, 16:36

Your picture is broke... Use a service like imgur to post pictures or attach it to your post directly ;)
If you like a post give it a diamond! :arrow_heading_up:
Have you tried Cubik?
User avatar
BDcraft Admin
2180 Posts
 x 13

Post 20 Mar 2014, 16:41

Ok I seen the picture. Are you admin on your session? Can you try run it with admin privileges?
If you like a post give it a diamond! :arrow_heading_up:
Have you tried Cubik?
User avatar
3 Posts
 x 0

Post 20 Mar 2014, 17:22

I am an admin. When I run it it comes up and says Image I click run then it says Image Then it removes the .exe. I have tried to run it as an administrator but I get the same error.
User avatar
BDcraft Admin
2180 Posts
 x 13

Post 20 Mar 2014, 17:44

What is your Antivirus software?
It seems, it's your antivirus which prevent running an unknown app.
If you like a post give it a diamond! :arrow_heading_up:
Have you tried Cubik?
User avatar
3 Posts
 x 0

Post 20 Mar 2014, 17:48

Norton 360. Also when I went to C:\Users\benjamin\AppData\Local\Temp\Temp1_BDcraft Cubik LITE.zip And clicked the .exe there it worked but when it is in a folder on my desktop it doesn't.
User avatar
Former Staff
93 Posts
 x 0

Post 20 Mar 2014, 20:35

I tink the problem are the SmartScreen. Go on your Control Panel, Action Center and choose Change Windows SmartScreen settings (at left). After, choose Don't do anything (turn off Windows SmartScreen) and click OK. I get this problem and now, its fix ;)
Locked