Connected textures not working with customizer patch

General help with our resourcepacks, our website, or Minecraft - including mods.
Post Reply 
User avatar
2 Posts
 x 0

Post 24 Apr 2022, 00:52

I can't get connected textures to work when I have the custom BDCraft patch enabled. They work fine when it's not enabled but as soon as I enable it they stop working. I've tried changing load orders with the CTM addon and turning connected textures on/off again but nothing seems to be working.
If you like our work please consider becoming a Supporter and get an ad-free experience.
User avatar
BDcraft Web Admin
6832 Posts
 x 389

Post 24 Apr 2022, 06:45

Indeed, most of the Customiser options do not support Connected Textures.

It'd be useful if you were specific with which ones aren't working though?
:speech_balloon: Join the BDcraft Discord server to be kept up-to-date with news and to chat with other fans!

Profile pic by TsaoShin: https://www.deviantart.com/tsaoshin
User avatar
2 Posts
 x 0

Post 24 Apr 2022, 07:02

HanFox wrote:
24 Apr 2022, 06:45
Indeed, most of the Customiser options do not support Connected Textures.

It'd be useful if you were specific with which ones aren't working though?
The main one is glass, which isn't even an option in the customizer.
User avatar
BDcraft Web Admin
6832 Posts
 x 389

Post 24 Apr 2022, 07:09 

Oh, well, that doesn't make any sense :thinking:

Can you post a screenshot of your resourcepacks screen, and upload your latest.log from your logs folder when enabling the Customiser Addon?
:speech_balloon: Join the BDcraft Discord server to be kept up-to-date with news and to chat with other fans!

Profile pic by TsaoShin: https://www.deviantart.com/tsaoshin
Post Reply