Downloading Texture Pack

You need some technical assistance with our resourcepacks or website or general help with Minecraft, including mods.
Post Reply
User avatar
Supporter
1 Post
 x 0

Post 17 Feb 2019, 04:26

So, for some reason, I can't download the texture pack. Tried both Vanilla and Pure (the only ones I'm interested in) and they take me to the adfly page where you then wait the 5 or 6 seconds to skip which then takes me to a white page...nothing. This white page is named "motheregarded.info". I'm using Microsoft Edge and trying to download the 512x pack. I don't want to hear that it is something with my browser as it worked before less than a month ago though it was before the latest update to the pack.
User avatar
BDcraft Web Admin
5465 Posts
 x 129

Post 17 Feb 2019, 04:33

Ads on adfly change all the time, so whilst it may have worked before another ad may be causing issues. You can try clearing your cache, making sure cookies are enabled, etc. but you may need to try another browser.
If you like a post give it a diamond! :arrow_heading_up:
Post Reply