Sphax PureBDcraft for tekkit classic super lag issue!!!!!!!!

Technical assistance with our resourcepacks, website, or general help with Minecraft - including mods.
Locked
User avatar
8 Posts
 x 0

Post 12 Jul 2016, 16:17

when i play tekkit classic with sphax pureBDcraft patched the framerate drops to 0.5fps.
i dont understand the problem cause with the default textures the game works fine.
my computer has 8gb Ram, 2gb VRam and a nvidia geforce 940m graphics card if this even matters.
I received the already patched texturepack from [link removed] in the description from the "lazy" x64 link.
This worked on my older pc with 2gb ram and ran fine on minimum settings.
I have looked everywhere else for help and expect a solution from here.
I did allocate 3gb memory to the modpack.
I did put the .zip into the texturepack folder.
I did try playing on absolute minimum settings and it honestly made zero difference.
Minecraft version 1.2.5
All mods that come with tekkit Classic.
Last edited by HanFox on 12 Jul 2016, 16:20, edited 1 time in total.
Reason: Link removed -- redistributing the base pack is against the Terms of Use
User avatar
BDcraft Web Admin
5668 Posts
 x 178

Post 12 Jul 2016, 16:20

Have you actually allocated more RAM to Minecraft via the launcher?

Have you closed any other graphically intensive programs?

Are you playing in a new world, or an old world which already has lots of things?

Minecraft is fickle, especially older versions. What worked once may no longer work especially if Windows/Java has updated...
If you like a post give it a diamond! :arrow_heading_up:
User avatar
8 Posts
 x 0

Post 12 Jul 2016, 19:08

HanFox wrote:Have you actually allocated more RAM to Minecraft via the launcher?

Have you closed any other graphically intensive programs?

Are you playing in a new world, or an old world which already has lots of things?

Minecraft is fickle, especially older versions. What worked once may no longer work especially if Windows/Java has updated...
i opened task manager while playing and nothing went above 50% (cpu/memory/disk/Network)
i tried a new world, and i even reinstalled the entire modpack and reinstalled the texturepack multiple times.
and i opened technicLauncher and went to Launcher Options/Java Settings/Memory/3.5gb
User avatar
BDcraft Web Admin
5668 Posts
 x 178

Post 13 Jul 2016, 01:56

You didn't really say if you tried closing other programs (Skype, Chrome/Firefox, etc.).

Have you tried Optifine?

To be honest, you're asking about a version of Minecraft that's over 4 years old. I don't really have much memory of it so I can only suggest basic things to you.

You might get better support from the Technic forums: http://forums.technicpack.net/
If you like a post give it a diamond! :arrow_heading_up:
User avatar
8 Posts
 x 0

Post 13 Jul 2016, 10:14

i tried the technic forums, and since the problem only appears when i activate your texturepack thats why im here

-- edit --

theres nothing else really working in the background other than Steam and other windows software, i did close steam but that did nothing.
I contacted technic help center and submitted a request yesterday and submitted another one today. i dont think im going to get a reply.
the problem does only appear when i enable your texturepack though.
User avatar
BDcraft Web Admin
5668 Posts
 x 178

Post 13 Jul 2016, 11:22

If installing Optifine doesn't help you out then there's nothing else I can suggest.

It's not the texturepacks fault your PC has issues running it.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
8 Posts
 x 0

Post 13 Jul 2016, 14:06

Okay now after some experimenting around since no-one nowhere ever gave me any help ive found out if i switch the java version to 32x from the 64x version it fixes the lag, but why? my system runs on 64x processors and i dont know why does the 64x version conflict with the texturepack???
-EDIT-
well atleast the lag is fixed and the problem is gone but im gonna have to deal with 1gb of memory since im using 32x java version and all that...
User avatar
BDcraft Web Admin
5668 Posts
 x 178

Post 13 Jul 2016, 14:09

Just because the suggestions didn't work for you doesn't mean you didn't get help. Don't be so ungrateful.

As for why you lag with 64bit and not 32bit as with everything to do with Minecraft it could be anything. There's no simple answer, as you've already experienced.

Look through Google, see if any of the ways to fix it help you: https://www.google.com/search?q=minecra ... 64bit+java
If you like a post give it a diamond! :arrow_heading_up:
User avatar
8 Posts
 x 0

Post 13 Jul 2016, 19:57

i am actually back here for another reason, after a few hours of playing minecraft has closed saying "minecraft has run out of memory" and will say so whenever i join my world. i will try to look for a x64 version of java that works..
-EDIT-
Didnt work.
Tried allocating more memory to java as said in the websites i found from the link you provided.
-EDIT-
i fiddled with something and i dont know what i did but i think its running again
But im still using x32 version of java and would like to know how to get x64 to work..
TekkitLite + Default texturepack + x64Java = OK
TekkitLite + SphaxPureBDcraft + x64Java = Not OK.. why?
TekkitLite + Default texturepack + x32Java = OK
TekkitLite + SphaxPureBDcraft + x32Java = OK
x32java runs out of memory.
Solution: Need to get x64 to work!!
User avatar
115 Posts
 x 0

Post 14 Jul 2016, 13:17

Sound's like a bug in Java x64 to me O.o*
Locked