Sphax textures loading for everything except vanilla blocks

You need some technical assistance with our resourcepacks or website or general help with Minecraft, including mods.
Post Reply
User avatar
3 Posts
 x 0

Post 20 Jan 2019, 03:52

I'm using the 1.7.10 add-on pack in addition to the basic Sphax pack, both 128. While mobs and non-vanilla blocks render with Sphax textures, most vanilla blocks do not, and this appears to be because the basic Sphax pack is showing an error in my resource pack list:

Image

I assume that's why it's red. I don't know why this is as, to my knowledge, it has been installed correctly. I've allocated 10GB of RAM to Minecraft and have more than enough to run it adequately, so I don't believe this is the problem.

Please advise! I would like to play this game at some point. Thanks! <3
User avatar
BDcraft Web Admin
5465 Posts
 x 129

Post 20 Jan 2019, 04:06

You need to download PureBDcraft for MC1.7.10 not MC1.13.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
3 Posts
 x 0

Post 20 Jan 2019, 04:11

So is that a separate pack from the "Sphax: The 1.7.10 Pack" that I also have installed?
User avatar
BDcraft Web Admin
5465 Posts
 x 129

Post 20 Jan 2019, 04:15 

No, it's the main resourcepack you download from:
https://bdcraft.net/downloads/purebdcraft-minecraft/

You have the one for MC1.13. You need the one for MC1.7.10 to match your game version.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
3 Posts
 x 0

Post 20 Jan 2019, 04:33

There we go, it works. I don't know why I assumed the vanilla MC resource pack would work, but, the more you know ~*

Thanks!
Post Reply