[512x - 32x] Buildcraft [MC1.4.5 - 1.8 & 1.12]

Post a new thread here if you've made a BDcraft styled complete patch to fully support a Minecraft mod.
Post Reply
User avatar
36 Posts
 x 0

Post 28 Feb 2014, 15:54

Wow, thanks! Great work!
I like trains...
User avatar
75 Posts
 x 0

Post 04 Jun 2014, 21:18

Could this be updated to BC6? seems that a lot of things has changed!
User avatar
147 Posts
 x 2

Post 16 Jun 2014, 07:39

Quick thing: when I pour a bucket of fuel or oil on the ground it looks fine, but inside a tank it looks pink. And the water inside the pipes looks very strange. Any explanations? If my description wasn't clear enough I am willing to upload images. Wink.
User avatar
65 Posts
 x 0

Post 16 Jun 2014, 22:28

ashow9 wrote:Quick thing: when I pour a bucket of fuel or oil on the ground it looks fine, but inside a tank it looks pink. And the water inside the pipes looks very strange. Any explanations? If my description wasn't clear enough I am willing to upload images. Wink.
Out of experience, it can mean a few things:
  • Your textures are rendered improperly from Optifine. Make sure you are using the right version for your minecraft. The latest is usually the best, but you may have to run earlier versions.
  • The textures are version incompatable to the ones in minecraft. Make sure you are using the correct version.
  • The person who made the textures may have made an error either with file naming or texture compilation.
I come and go like the wind. I comfort and punish like the fire.
User avatar
147 Posts
 x 2

Post 17 Jun 2014, 09:05

I just did the classic "IT crowd" move and turn it off and on again and it worked. Haha thanks anyway though.
User avatar
1 Post
 x 0

Post 24 Jun 2014, 12:08

I noticed that the integration table GUI was missing the table inventory strip and also the progress bar and inventory items were not lining up correctly.

I put together this version which aligns up a bit better. It's 128x.

Show
Image


Not sure of the rules on doing this, so hopefully this is ok.
User avatar
104 Posts
 x 0

Post 06 Jul 2014, 22:15

http://imgur.com/5QYVRPi

Advance crafting table .. the arrow gui mess up.
User avatar
18 Posts
 x 0

Post 06 Aug 2014, 04:18

Can someone patch Buildcraft 6 because I'm patching Bevo'sTechPack and this is one of the only mods not patched.

Forums Link: http://www.minecraftforum.net/forums/ma ... blueprints

Website Link if you want to skip the forums: http://www.mod-buildcraft.com/
Thanks,
PossessedGamer
Last edited by HanFox on 06 Aug 2014, 04:18, edited 1 time in total.
Reason: Post merged from Requests
User avatar
18 Posts
 x 0

Post 09 Aug 2014, 04:39

Seconding the request to update this to 6.0.17 at least :D Thanks in advance!
User avatar
18 Posts
 x 0

Post 13 Aug 2014, 06:45

Well, out of curiosity I started messing around with the textures and took the existing buildcraft patch, compared it to the buildcraft 6.0.17 official jar and then just ... added the textures that were missing. Not sure if this is how you're supposed to do it, but it seemed to work. I'm pretty new to minecraft so I haven't messed with everything I have installed yet, but it didn't crash and I saw some of the textures in the BC patch Sphaxified :D

I'm stuck on the GUI elements though and doing the new urban-thingy textures since the modifications I made were all scavenging existing textures to make the missing textures look as close to the pictures I saw in the official BC jar, only Sphaxified. Haven't given up, just going slower. I run my own little private server on my LAN so no worries about it being distributed or anything, just wanted to throw it out there that if you're really bored and have time, you can make stuff work on your own :D
Post Reply