[512x - 32x] Forestry [MC1.4 - 1.10]

Post a new thread here if you've made a BDcraft styled complete patch to fully support a Minecraft mod.
Post Reply
User avatar
BDcraft Web Admin
5167 Posts
 x 71

Post 18 Aug 2013, 18:48

Well all I can say is that the checkered textures are the new missing texture symbol.

They appear either because a texture is entirely missing, it's of the wrong shape (e.g. 128x126), or the mcmeta for the animation is badly formatted.

If it were any of those things it'd say in the FML log.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
5 Posts
 x 0

Post 18 Aug 2013, 19:10

I re-downloaded and installed the texture patch and now they show up. I couldn't say why they were not working.
Thank you for taking the time to troubleshoot for me!
User avatar
Patch Contributor
65 Posts
 x 0

Post 18 Aug 2013, 23:33

More than likely the file was corrupted in download the first time and either lost or gained a few bytes, it happens from time to time. The internet is an imperfect world :p, which is why I always try to redownload if things don't work the first time through.
Add *sarcasm* tags around everything I say. If that doesn't help *insane in the membrane* works even better. For example: *sarcasm* Mewcats go mew, thought you ought to know *sarcasm*
User avatar
5 Posts
 x 0

Post 20 Aug 2013, 17:34

I'll have to check the logs tonight. But I get pink checkers with the 128 forestry saplings when. But only when they are entities on the ground. Icons are fine.

I redownloaded the TP last night and it continued.

Specifically the silver lime, silver birch sapplings
User avatar
BDcraft Web Admin
5167 Posts
 x 71

Post 20 Aug 2013, 17:45

If that's true it's a mod bug. The same texture is used for the in-hand as in-world.

If you get it with vanilla textures you'll have to report it to Sengir.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
5 Posts
 x 0

Post 20 Aug 2013, 18:09

Thanks Hanfox! Appreciate the extra direction to test and verify this. Not sure why I didn't switch to default to test that already. I wasn't thinking...
User avatar
7 Posts
 x 0

Post 31 Aug 2013, 23:58

How do I go about installing this exactly? I downloaded the 128 pack.


EDIT: Never mind, I've figured it out. Assets folder.
Last edited by Herdo on 01 Sep 2013, 00:28, edited 1 time in total.
User avatar
BDcraft Web Admin
5167 Posts
 x 71

Post 01 Sep 2013, 00:01

Herdo wrote:How do I go about installing this exactly? I downloaded the 128 pack.
You drag/drop the contents of the patch zip in to the texturepack/resourcepack zip.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
7 Posts
 x 0

Post 15 Sep 2013, 05:31

I got the Sphax forestry patch 2.3 to use on minecraft 1.6.2 obviously and i got Forestry version 2.3.0.1. When i check in NEI i see the hobbyist, commercial and industrial steam engine textured correctly, when i put them down in the world they appear perfect but the problem is the thing i have in my hand instead of the steam engines and its blocking my view. See for yourself. I have no idea what the problem could be but i'm pretty sure its not a texture problem, it might be somewhere is the coding or whatever magic you guys do to make all that work.
User avatar
29 Posts
 x 0

Post 15 Sep 2013, 06:48

Onsc3ne, the three engines you are talking about are from Railcraft. It is not (or at least I don't think it is, correct me if I am wrong) a bug with the Forestry mod, or textures. Try the Railcraft thread (although it may be a mod bug, not a texture issue) or the MC Forums Railcraft thread.

Please, as stated, correct me if I am wrong.
I have too much spare time...
Post Reply