[512x - 32x] Not Enough Items (NEI) [MC1.5 - 1.12]

Post a new thread here if you've made a BDcraft styled complete patch to fully support a Minecraft mod.
Post Reply
User avatar
65 Posts
 x 0

Post 13 Oct 2014, 22:09

I am not sure if it is for the version of NEI in 1.6.4, but it has happened more than once.

The file structure has changed I think:
Old: /assets/codechicken/nei
New: /assets/nei/textures for the sprites
/assets/nei/textures/gui for the 3 GUIs

After manually changing the directory, NEI patch works like a charm.
I come and go like the wind. I comfort and punish like the fire.
User avatar
BDcraft Web Admin
5167 Posts
 x 71

Post 13 Oct 2014, 22:15

Erm... not sure what you're trying to say. The MC1.7 and 1.6.4 downloads have the same file structure and match what you defined as the "New" structure.

The "Old" structure you defined has never existed, by the way, it used to be just be /codechicken/nei pre-MC1.6.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
65 Posts
 x 0

Post 13 Oct 2014, 22:32

What I am trying to say is that on Agrarian Skies (MC 1.6.4), that runs NEI 1.6.1.9, I had to restructure the NEI texture files provided in the patch so that it would texture properly.

The 1.6.4 download I got (in 64x specifically) had the /codechicken structure, when it should have been /assets/nei/textures, etc.
I come and go like the wind. I comfort and punish like the fire.
User avatar
BDcraft Web Admin
5167 Posts
 x 71

Post 13 Oct 2014, 22:35

Why are you telling me that about Agrarian Skies patch? The files in this thread are correct and are structured correctly as you've stated.

There are no specific 64x links in this thread. Did you even check the files?

If you got a patch from elsewhere you need to take it up with them, but these files are not at fault. The 1.6 files haven't changed in nearly a year now.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
65 Posts
 x 0

Post 13 Oct 2014, 22:48

You know what, I think I know what happened.
I downloaded 1.5 instead of 1.6 by accident. XD My bad. Sorry for that.
I come and go like the wind. I comfort and punish like the fire.
User avatar
8 Posts
 x 0

Post 20 Oct 2015, 09:59

I'm using 1.8 but i don't know how to install this mod...can anybody help me? thanks
User avatar
BDcraft Web Admin
5167 Posts
 x 71

Post 20 Oct 2015, 16:01

I'm not actually sure if you're asking about how to make the mod work or the texturepatch. This is a weird place to post asking for help with actual mod installation. All mods usually have an installation section in their threads...

As for installing the textures you just have to place the downloaded zip in the resourcepacks folder and select it in game.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
8 Posts
 x 0

Post 21 Oct 2015, 14:16

I did put the downloaded zip in the resourcepack folder....but the strange thing is that the minimap now works, but the NEI doesnt....i dont know why
User avatar
8 Posts
 x 0

Post 27 Oct 2015, 19:54

i don't know whats wrong....the minimap works but the NEI doesnt...maybe im doing something wrong?
User avatar
BDcraft Web Admin
5167 Posts
 x 71

Post 27 Oct 2015, 20:45

Just download the mod from mod thread and put it in your mods folder. If you continue to need help you may want to search for tutorials on YouTube.
If you like a post give it a diamond! :arrow_heading_up:
Post Reply