[128x - 32x] All The Mods [MC1.12]

Tekkit? Feed the Beast? All texture compilations (WIP and full releases) for mod packs go in here.
Post Reply
User avatar
10 Posts
 x 2

Post 05 May 2018, 03:23

Heck yeah! Thank you!

(Also, I disagree with the reason behind using ATM3 Lite being the user's computer is lesser. I'm using it on a server because your reasoning applies to a friend of mine's computer, not my own. Still, I usually use 64x myself, so I'm not complaining.)
User avatar
5 Posts
 x 0

Post 19 May 2018, 12:46

every time i go to load this it crashes my game. no problem loading the base sphax just this one. im trying to use the 128x versions which is what the same as the base sphax im using
User avatar
BDcraft Web Admin
5692 Posts
 x 189

Post 19 May 2018, 12:46

Razielxv wrote:every time i go to load this it crashes my game. no problem loading the base sphax just this one.
Try increasing the RAM Minecraft can use in your launcher's settings (64x will need ~5GB, whilst 128x needs 8GB+ allocated).

If that doesn't work, try a lower resolution.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
5 Posts
 x 0

Post 19 May 2018, 14:10

HanFox wrote:
Razielxv wrote:every time i go to load this it crashes my game. no problem loading the base sphax just this one.
Try increasing the RAM Minecraft can use in your launcher's settings (64x will need ~5GB, whilst 128x needs 8GB+ allocated).

If that doesn't work, try a lower resolution.

gonna try a lower resolution because mc has 12gb of ram it can use which is the max i know of that you can give it using the twitch launcher

-- edit --

Thank you that did it switched over to 64x took a long time and i mean a long time to load it but it finally worked. wouldn't happen to be just as handy with shaders would you?
User avatar
BDcraft Web Admin
5692 Posts
 x 189

Post 19 May 2018, 14:11

Shaders use a lot of CPU and VRAM. If you struggle with those there's no easy fix.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
5 Posts
 x 0

Post 19 May 2018, 15:11

its not that it just that everything goes black when i go to my underwater glass dome. i have also come into a new problem when breaking blocks this happens https://imgur.com/a/MDuS7SZ well after a game crash and a reboot its not happening anymore
User avatar
8 Posts
 x 0

Post 27 Jun 2018, 09:08

Some molten fluids from Thermal Expansion have purple textures. They are likely not from the mod itself but rather another mod which add molten fluids - Tinker's construct.

The issue with this is if there are pools of these untextured fluids then your client drops to 0-2 fps.

Edit - Seems to be rather a mod issue, because this also happens when not using sphax.
User avatar
1 Post
 x 0

Post 23 Jul 2018, 07:45

Will the Chisel mod items/blocks eventually have sphax textures?
User avatar
1 Post
 x 0

Post 07 Aug 2018, 16:09

Is the 32x link broken for the regular pack?
User avatar
Patch Creator
1315 Posts
 x 89

Post 07 Aug 2018, 16:39

Works for me. It takes a round 20 seconds for google to scan things before offering a download option. This is normal for google.
Post Reply