[64x/32x] Enigmatica 2 [MC1.12]

Tekkit? Feed the Beast? All texture compilations (WIP and full releases) for mod packs go in here.
Post Reply
User avatar
2 Posts
 x 0

Post 18 Aug 2019, 18:46

Extra 2GB of heap allocation did it. Looks like in my case I need a full 10 GB to run the mod pack with a complete set of 64x textures.
If you like our work please consider becoming a Supporter and get an ad-free experience.
User avatar
1 Post
 x 0

Post 09 Oct 2019, 04:08

Image
Why my inventory look like this
You do not have the required permissions to view the files attached to this post.
User avatar
Patch Creator
1454 Posts
 x 121

Post 09 Oct 2019, 08:14

Try reading the How to Install guide on page one. You need to download the PueBDcraft textures for the base pack separately.
If anyone would like to take over any of my threads please contact me. I will continue to host what I have done but expect no further updates.
User avatar
3 Posts
 x 0

Post 27 Dec 2019, 22:24

hey no connected textures? or i missed something? option is allrdy on
2019-12-27_23.22.35.png
that looks so bad without connected textures D:
did i something wrong? Last time i playd (was E2E around version 1.62/16.3) works..
You do not have the required permissions to view the files attached to this post.
User avatar
Patch Creator
1454 Posts
 x 121

Post 28 Dec 2019, 05:16

I haven't updated the packs in a while. Sorry about that. As I am on holiday, I can not get to my files to update. So if you add the latest patch from the Chisel thread, that should fix the connected textures.

I will update the patches when I am back home early next year.
If anyone would like to take over any of my threads please contact me. I will continue to host what I have done but expect no further updates.
User avatar
3 Posts
 x 0

Post 28 Dec 2019, 07:39

Np everyone needs some space :D
but ty for the quick answer
User avatar
Patch Creator
1454 Posts
 x 121

Post 14 Jan 2020, 12:20

Update - All packs updated. Updated Chisel, IC2, Quark and Ender IO.
If anyone would like to take over any of my threads please contact me. I will continue to host what I have done but expect no further updates.
User avatar
1 Post
 x 0

Post 03 Feb 2020, 06:12

Thanks for this!
User avatar
2 Posts
 x 0

Post 16 Feb 2020, 19:16

The ME cables are messed up
(So is the Wireless Crafting Terminals)

Here's an image to show what it looks like:
https://imgur.com/EXBWZbd
User avatar
Patch Creator
1454 Posts
 x 121

Post 16 Feb 2020, 20:00

Try coming out of the game completely and reloading. That happens when you first select the pack. Again, a restart might fix it.

If not allocate some more RAM and finally try a lower resolution.
If anyone would like to take over any of my threads please contact me. I will continue to host what I have done but expect no further updates.
Post Reply