[128x/64x/32x] FTB: Monster v1.1.1 [Updated 5/10/14]

Tekkit? Feed the Beast? All texture compilations (WIP and full releases) for mod packs go in here.
Post Reply
User avatar
Got Grungey First
427 Posts
 x 1

Post 19 Feb 2014, 14:19

Mimicry now has a patch: http://bdcraft.net/community/512x-64x-m ... t1851.html Also, I made some alternate block textures, just in case you'd prefer a more gem kinda feel to the block. ;)
User avatar
Patch Contributor
434 Posts
 x 2

Post 19 Feb 2014, 16:10

thoneon - it's possible that you are not assigning enough memory - when you first said that it won't 'work' with "MFR, mystcraft, etc...", I thought you meant that those textures were showing up as default and all other textures worked (which confused me). If all textures are reverting back to normal and the entire (without those textures listed above) pack works when you remove certain ones, it's probably because you don't have enough RAM assigned to the pack. With the 128x, you need at least 8GB assigned.
User avatar
2 Posts
 x 0

Post 20 Feb 2014, 01:18

JABBA changed how the mod works and now the textures don't work properly. It's the same texture, but for a different purpose.

I think this change was made in 1.0.10, so may need to wait to update the resource pack until that version is the mainstream release.

EDIT: ID shift in magic crops causes the planted crops to use default texture
User avatar
3 Posts
 x 0

Post 21 Feb 2014, 07:22

ok i have tried 8GB-16 GB all with same issue but now that you mention it i am running 1.0.10 so i'm going to say that's the issue but i dont know why that would be i did not see any thing that uses the id fille and im not very understanding with how this new resource pack thing works

if its id based i will play with that one done can pass to you light to keep it going
User avatar
1 Post
 x 0

Post 25 Feb 2014, 14:49

Hi everybody.
I'm having a very rare issue, I guess the problem it's with the resource pack. However mi problem is that the texutres of the blocks and items aren't fine. I downloaded the resource pack (from a page here in the forum I found it) for the modpack "Monster" from feed the beast. Here I leave some photos:
http://imgur.com/cHK7P9K
http://imgur.com/0Qq7HMV

Thank you very much for the help :D

-- 25 Feb 2014, 14:48 --

Help me please :( D:
I'm having wrong textures :(

http://imgur.com/RqrFzif
User avatar
1 Post
 x 0

Post 26 Feb 2014, 00:33

Are Computercraft monitors suppose to look like Pac-Man was recently fired so a ton of ....... have taken over the world?

Is there an easy way to make monitors just a black screen rather then a ton of dots? it looks horrible
User avatar
7 Posts
 x 0

Post 02 Mar 2014, 08:35

Will this be properly updated to support highlands + chisel any time soon?
I appreciate the work you're doing but were going to be here till Christmas unless those textures get updated. I would do some but I'd fail...actually, maybe I could...
User avatar
Patch Contributor
434 Posts
 x 2

Post 02 Mar 2014, 17:58

Well, I guess you're going to be waiting till Christmas then....idk....I did update the texture pack for the new 1.0.11 update, but, I'm waiting for FTB to update it to recommended status....

-- 02 Mar 2014, 12:58 --

fink, post some screenshots of what you are seeing :)
User avatar
BDcraft Web Admin
5716 Posts
 x 195

Post 05 Mar 2014, 18:26

@RealSketch: LightHero was talking to someone else when asking for screenshots ;)

@LightHero: fink is referring to this bug: http://bdcraft.net/community/pbdc-help/ ... -t773.html

But in short, the ascii.png which causes the bug is fixed in the MC1.8/snapshot version of the base resourcepack. So people could just use that version of the resourcepack. I think the only thing no longer backwards compatible is the steve.png due to the new player customization options.
If you like a post give it a diamond! :arrow_heading_up:
Post Reply