[128x/64x/32x] FTB: Monster v1.1.1 [Updated 5/10/14]

Tekkit? Feed the Beast? All texture compilations (WIP and full releases) for mod packs go in here.
Post Reply
User avatar
7 Posts
 x 0

Post 12 Mar 2014, 19:21

@HanFox Oh, without the "@" it does get confusing, screenshots anyway though! lol
Thanks HanFox :)
User avatar
2 Posts
 x 0

Post 10 Apr 2014, 04:48

Forgive me if this has come up before, but to be honesty I don't have the attention span neccessary to read through fourteen pages of comments.

I'm trying to install the texture pack, and so far haven't had any luck with this version. I've used the pack in other versions without to many issues, but this one keeps crashing. When you copy over the extended pack into the primary pack, are you updating and replacing files, or updating and adding to them. the directions just say copy and paste which is kinda ambiguous when your talking about modifying files.

And for some reason the primary x128 pack doesn't even want to work on its own, maybe I'm not downloading the correct one? I downloaded the x128 from the downloads section, and the monster extended pack from this thread.

As a criticism, It would have been nice if there would have been a direct link from the extended packs instructions on how to install to the required primary pack, or better yet, just have the download preambled rather then have to download to separate files then have to assemble them and have to trouble shoot like this because it doesn't want to work, whether it be because of using the wrong file, the correct files in the wrong way, or operator error. I'm far from a novice when it comes to working on a computer, though admittedly I'm more then a bit rusty.

Any pointers will be much appreciated, I much prefer my minecraft with the pure buildcraft texture pack. thanks for the help.

MC tech data,
FTB launcher is up to date, as is java and the monster mod back, which runs fine, but after dropping the primary mod pack into the resource pack folder and selected it, it acts like it wants to work, then does nothing.
User avatar
Former Staff
1132 Posts
 x 0

Post 10 Apr 2014, 05:16

@madhatterak Sounds like a defaulting issue if it starts to work, but never applies the pack. That being said, make sure you're patching things correctly: http://bdcraft.net/community/pbdc-help/ ... t1093.html
User avatar
2 Posts
 x 0

Post 10 Apr 2014, 06:31

thats kinda what i figured what was going on, but even the the guide you just led me to doesn't say whether to update and replace or update and add to. And why wouldn't the stock pack without the patch not work on its own? Doesn't it require the a patch to function at all, unless your running vanilla?

-- 10 Apr 2014, 01:24 --

I've tried both options now, "add and replace" and "add and update", neither work. They both just start to work, then flop back to the resource pack screen, or crash.

-- 10 Apr 2014, 01:31 --

after reading through my error log, it seems like it's a memory limit error. Right now I've got FTB set to use up to 1.75 of the three gigs the computer has.
User avatar
BDcraft Web Admin
5766 Posts
 x 209

Post 10 Apr 2014, 06:32

madhatterak wrote:thats kinda what i figured what was going on, but even the the guide you just led me to doesn't say whether to update and replace or update and add to. And why wouldn't the stock pack without the patch not work on its own? Doesn't it require the a patch to function at all, unless your running vanilla?

-- 10 Apr 2014, 01:24 --

I've tried both options now, "add and replace" and "add and update", neither work. They both just start to work, then flop back to the resource pack screen, or crash.

-- 10 Apr 2014, 01:31 --

after reading through my error log, it seems like it's a memory limit error. Right now I've got FTB set to use up to 1.75 of the three gigs the computer has.
Both would work, it's irrelevant.

Your textures aren't changing because there isn't enough RAM available (which is what the link Aedaeum posted before about patching told you).

Either assign more RAM or user a lower resolution of the textures.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
1 Post
 x 0

Post 11 Apr 2014, 01:07

I had the same problem as the above poster mentioned and it is the ram, and thanks for that FAQ article. I don't understand why this uses more than the normal BDcraft texture pack. I normally use the 128 sphax but for this I have to use 32 usually. Is there anything i can cut out of the texture pack that may be for other mods to lower the size?

Also should I be able to drop the combined zip file in my resource pack folder or does it have to be a folder? That was another thing the install wasn't quite clear on. Right now i unzipped both files and added assets to the Sphax texture pack.
Normally i just put Sphax in the resource folder as a zip drive, but im having a hard time getting it to work this way after adding the assets to it.
User avatar
Former Staff
1132 Posts
 x 0

Post 11 Apr 2014, 07:16

@Iqprimetime "...zip drive..." I think you meant archive.... Either way, putting the archive in the resourcepack folder is the correct approach. I believe only MC1.7 and higher, is able to detect texture pack folders inside the resourcepack folder Scratch that, folders do work, but you have to make sure they're formatted correctly with a mcmeta and all that good stuff :)

Not sure why people have a hard time understanding why texture patch packs add so much RAM overhead... If you add larger textures, you need more RAM to store them... Reducing the size (128x, 64x, 32x, etc...) reduces how much memory is required for each texture. This is generally an exponential change, as 64x is twice as large as 32x and 128x is 4 times as large as 32x. So reducing the texture size from 128x to 64x, is effectively cutting the memory usage in half. From 128x to 32x, is 1/4th (quarter) the memory usage.

I hope that sheds some light on what's actually going on :)

Lastly, follow the guide exactly: http://bdcraft.net/community/pbdc-help/ ... t1093.html
User avatar
2 Posts
 x 0

Post 12 Apr 2014, 22:55

Hey guys im hoping you can help with this cause im stumped as to the problem. Im using PureBDcraft x128, and then i downloaded the forum add-on [link]http://bdcraft.net/community/pbdc-patch ... t1567.html[/link]

Now onto my problem, various textures arent showing up so far the ones that i know that are without textures in my game are Geostrata, Thaumcraft, Biomes O' Plenty, Chisel, Thinkers' Construct, Reactorcraft, Thermal Expansion, Natura, and Forestry.

What doesnt make sense is when i go into the texture pack and look for the various textures the only one that doesnt have a bdcraft texture is Reactorcraft. So why is it that none of the above textures are working
Last edited by Aedaeum on 12 Apr 2014, 22:55, edited 1 time in total.
Reason: Merged from Help Center
User avatar
2 Posts
 x 0

Post 16 Apr 2014, 22:50

The textures for the Modular Powersuits mod are mismatched.
User avatar
1 Post
 x 0

Post 21 Apr 2014, 02:34

Small problem with Monster 1.1.1 - Powercrystals has updated Nether Ores mod and changed the names of all the ore blocks, so the sphax textures are no longer matching up with them.
Post Reply