[128x/64x/32x] MoonQuest [MC1.6.4]

Tekkit? Feed the Beast? All texture compilations (WIP and full releases) for mod packs go in here.
Post Reply
User avatar
Patch Contributor
69 Posts
 x 0

Post 06 Nov 2013, 21:29

AranhaPreta wrote:Great job, Turninator95!

Thanks for the patch! :D :3
Thanks AranhaPreta I really appreciate that. But I wouldn't be possible if the awesome people like you wouldn't make the textures, so thanks a lot for making them. :3

-- 06 Nov 2013, 08:20 --
tfletcher87 wrote:I could be doing this wrong, but I am not seeing anything but the 1.2 and 1.3 patches, and on my computer all flowers and bibliocraft stuff is showing up with black background surrounding them?

What am I doing wrong?
Dear tfletcher87,
please contact me through PM. In that message you should add a screenshot and you should tell me which version you are using so I can figure out what's wrong.
Greetings Turninator95

-- 06 Nov 2013, 21:24 --

I am aware that there is black background in the 64x and the 32x versions. I am working on it and a patch will be coming tomorrow. Sorry :cry:
Greetings Turninator95

-- 06 Nov 2013, 21:44 --

The black background is bothering me too much I am now working on it downloads will be fixed as soon as possible.
Greetings Turninator95

-- 06 Nov 2013, 22:29 --

Can't figure out how to change it I will have to leave it like this until tomorrow :cry: . I am very sorry about that.
Greetings Turninator95
User avatar
1 Post
 x 0

Post 07 Nov 2013, 01:27

I am using the MoonQuest patch along with the modpack and every non-block item in the game's transparency has been replaced with a black square. This does not apply to Vanilla textures and whenever I add more RAM every single non-mob entity or block turns invisible.
And yes I do have Optifine installed and I tried doing the same thing with MCPatcher. :|

Here is a photo showing the problem:

Image
Last edited by HanFox on 07 Nov 2013, 01:27, edited 1 time in total.
Reason: Merged from Help Center
User avatar
245 Posts
 x 0

Post 07 Nov 2013, 05:00

Don't forget to add the cowboy hat mod textures by sir oldie :P
User avatar
Patch Contributor
69 Posts
 x 0

Post 07 Nov 2013, 08:52

Mr.Scales wrote:Don't forget to add the cowboy hat mod textures by sir oldie :P
Thanks a lot I couldn't find at first somehow. It is now added.
Greetings Turninator95

-- 07 Nov 2013, 09:51 --
VanishedSheep wrote:I am using the MoonQuest patch along with the modpack and every non-block item in the game's transparency has been replaced with a black square. This does not apply to Vanilla textures and whenever I add more RAM every single non-mob entity or block turns invisible.
And yes I do have Optifine installed and I tried doing the same thing with MCPatcher. :|

Here is a photo showing the problem:

Image
Fixed it in the latest patch :).
Greetings Turninator95
User avatar
4 Posts
 x 0

Post 08 Nov 2013, 02:11

why are there no 1.6.x patches ? or at least a text that says 1.4.x-1.6.x
...
User avatar
1 Post
 x 0

Post 08 Nov 2013, 02:59

Well the pack just wont load for me. I've tried to identify the problem, all the stuff that is needed for the pack is there, but it just wont load. When I click on it, it stops for a second and then continues on without loading the pack. And when I try to use the Atlauncher Moonquest, the textures are completely broken, including the Vanilla textures Can anyone help? btw I'm using Mac OSX Mavericks.
User avatar
Patch Contributor
69 Posts
 x 0

Post 08 Nov 2013, 09:21

jaxx0rr wrote:why are there no 1.6.x patches ? or at least a text that says 1.4.x-1.6.x
...
The texture pack version has nothing to do with the minecraft version since there is only one version of MoonQuest which is based on Minecraft 1.6.2.

Greetings Turninator95
User avatar
4 Posts
 x 0

Post 08 Nov 2013, 18:59

Turninator95 wrote:
jaxx0rr wrote:why are there no 1.6.x patches ? or at least a text that says 1.4.x-1.6.x
...
The texture pack version has nothing to do with the minecraft version since there is only one version of MoonQuest which is based on Minecraft 1.6.2.

Greetings Turninator95
Ok and how would anyone know this if you dont write it there ?

First one tries to get the correct basic pack for minecraft 1.6.2.. I found out clicking 1.6.4 gets you the file Sphax PureBDcraft (xxx)x MC16.zip and this works whilst 1.5.2 does not.. so then you get the patch from here and also trial and error...
Docnex wrote:Well the pack just wont load for me. I've tried to identify the problem, all the stuff that is needed for the pack is there, but it just wont load. When I click on it, it stops for a second and then continues on without loading the pack. And when I try to use the Atlauncher Moonquest, the textures are completely broken, including the Vanilla textures Can anyone help? btw I'm using Mac OSX Mavericks.
same thing happens for me on the x128
try x64 instead..
User avatar
Patch Contributor
69 Posts
 x 0

Post 08 Nov 2013, 21:06

jaxx0rr wrote: -snip-
Docnex wrote:Well the pack just wont load for me. I've tried to identify the problem, all the stuff that is needed for the pack is there, but it just wont load. When I click on it, it stops for a second and then continues on without loading the pack. And when I try to use the Atlauncher Moonquest, the textures are completely broken, including the Vanilla textures Can anyone help? btw I'm using Mac OSX Mavericks.
same thing happens for me on the x128
try x64 instead..
Sorry I'll add it. I thought if you check out the pack on the technic platttform where it tells you which version of minecraft it uses is enough :-/ .

-- 08 Nov 2013, 20:54 --
Docnex wrote:Well the pack just wont load for me. I've tried to identify the problem, all the stuff that is needed for the pack is there, but it just wont load. When I click on it, it stops for a second and then continues on without loading the pack. And when I try to use the Atlauncher Moonquest, the textures are completely broken, including the Vanilla textures Can anyone help? btw I'm using Mac OSX Mavericks.
How much ram do you have allocated to Minecraft? With the 128x texture pack it needs atleast 4gb.
User avatar
7 Posts
 x 0

Post 09 Nov 2013, 14:47

Hey there,

Im trying to download the patch but google docs give me just a scrap of the full patch or just nothing. Any ideas to solve this?

greetings,
tuow
Post Reply