[128x - 32x] Project Ozone [MC1.7 & 1.10 & 1.12]

Tekkit? Feed the Beast? All texture compilations (WIP and full releases) for mod packs go in here.
Post Reply
User avatar
Patch Creator
1291 Posts
 x 83

Post 22 Apr 2019, 15:05

Maybe. The amount of problems 128x seems to create with people not being able to run it and then complaining and asking why is starting to grind on me. I'll think about it. I'm working till Saturday, so there won't be any release before then.
User avatar
11 Posts
 x 0

Post 23 Apr 2019, 10:15

I'll gladly appreciate it if you do :)
I already know I can run x128 by altering some settings. I've done the same with atm3.
User avatar
Patch Creator
1291 Posts
 x 83

Post 24 Apr 2019, 17:08

As requested I have made a 128x pack for Project Ozone 3. I will now say this once, and once only. If you cannot get the 128x pack to work, use the 64x.

128x Project Ozone 3 I have also updated the 64x and 32x with new Mekanism textures to fix the model issues with Mekanism's latest version.
User avatar
11 Posts
 x 0

Post 25 Apr 2019, 21:41

https://hastebin.com/odoxunavoq.rb This is new (using the 128x pack).
User avatar
BDcraft Web Admin
5542 Posts
 x 152

Post 25 Apr 2019, 22:07

Mythixdino wrote:
25 Apr 2019, 21:41
https://hastebin.com/odoxunavoq.rb This is new (using the 128x pack).
You're bumping in to an issue where the game is running out of RAM when building the resources (textures/models).

Either assign more RAM to Minecraft or use lower resolution textures.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
11 Posts
 x 0

Post 26 Apr 2019, 08:22

HanFox wrote:
25 Apr 2019, 22:07

You're bumping in to an issue where the game is running out of RAM when building the resources (textures/models).

Either assign more RAM to Minecraft or use lower resolution textures.
Uhm, no. I don't think it's that.
I've tried with 16Gb as you can see in the crashlog. Then after that I tried 24Gb but that still crashes with the same message.
Before 128x was released for this pack I've been using the atm3 remix patch and no such issue was present. I've also ran it with atm3 remix itself (ditto).

So I would like to know why I'm able to use the remix patch but not this one (remix is bigger?)
User avatar
BDcraft Web Admin
5542 Posts
 x 152

Post 26 Apr 2019, 08:34

Mythixdino wrote:
26 Apr 2019, 08:22
...
Overall the stack trace is just complaining about an error during stitching.

The only times I've seen that sort of error are RAM/VRAM issues with Forge, which is why I suggested that first..

The error refers to openblocks:canvas-0 being the thing being worked on at the time of the error.

Besides RAM/resolution the only things I can think of are:
  • check that "Fast Render" is enabled in OptiFine's settings
  • try without OptiFine
  • try without foamfix
  • try removing any OpenBlocks textures from the pack
  • try updating Forge
Basically you're in a crapshoot of testing random stuff as no one else seems to be having the issue.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
5 Posts
 x 0

Post 01 May 2019, 18:22

I have the same issue with the 1.12.2 128x pack. I tried everything expect updating Forge and removing OptiFine and it didn't work.
Now I'm back to using Faithful :D
User avatar
11 Posts
 x 0

Post 01 May 2019, 20:43

Then an admin claims I'm the only one having the issue. How counter-intuitive.
Alright so I might be able to track down where the issue resides. It's surprisingly not openblocks. One of the offenders is Tiny Progressions (tp). I'll do further testing and come with more later.
User avatar
BDcraft Web Admin
5542 Posts
 x 152

Post 02 May 2019, 09:50

Mythixdino wrote:
01 May 2019, 20:43
Then an admin claims I'm the only one having the issue. How counter-intuitive.
At the time no one else stated that they were having issues.

If you're going to be ungrateful when someone tries to help you may find no one will help you at all any more.
If you like a post give it a diamond! :arrow_heading_up:
Post Reply