[128x/64x/32x] Tekkit [MC1.5 - 1.6]

Tekkit? Feed the Beast? All texture compilations (WIP and full releases) for mod packs go in here.
Post Reply
User avatar
BDcraft Web Admin
6162 Posts
 x 280

Post 09 Jun 2020, 20:35

Hephaestus wrote:
09 Jun 2020, 20:28
Novamanga wrote:
09 Jun 2020, 07:55
Then use a lower resolution or allocate more RAM.
I have tried all three resolutions, 32, 64, and 128, all three have the same results and the Allotment for the ram is at the max. I have tried all of that . Trust me. This patch just needs to be updated to the current version of tekkit.
The Tekkit modpack hasn't really seen many updates in years. It's fairly "done".

Most of the recent updates are to do with disabling things that cause crashes (such as analytics, or version update checks).

I also think it's a bit rude you'd tell someone who's been here a very long time, and posted nearly a hundred patches, to trust you that the patch needs an update.

You stated you were getting white/broken textures. That's usually a result of not having enough Video memory on your graphics card.

If you want help I suggest you find your client's main game log and post it, then we can see the actual cause of the crash, but trust me, it's not the patch being "out-of-date" that's the issue...
If you like a post give it a diamond! :arrow_heading_up:
If you like our work please consider becoming a Supporter and get an ad-free experience.
User avatar
6 Posts
 x 1

Post 11 Jun 2020, 19:29

Hephaestus wrote:
09 Jun 2020, 20:28
Novamanga wrote:
09 Jun 2020, 07:55
Then use a lower resolution or allocate more RAM.
I have tried all three resolutions, 32, 64, and 128, all three have the same results and the Allotment for the ram is at the max. I have tried all of that . Trust me. This patch just needs to be updated to the current version of tekkit.
Novamanga, I appreciate your help, I went back into things and saw that the java was only running at 32, I downloaded and setup 64, Then allotted 8GB of ram and everything worked well, I apologize for seeming like an idiot haha. Thanks for your help, im glad I get good old Sphax back
User avatar
6 Posts
 x 1

Post 11 Jun 2020, 20:36

HanFox wrote:
09 Jun 2020, 20:35
Hephaestus wrote:
09 Jun 2020, 20:28
Novamanga wrote:
09 Jun 2020, 07:55
Then use a lower resolution or allocate more RAM.
I have tried all three resolutions, 32, 64, and 128, all three have the same results and the Allotment for the ram is at the max. I have tried all of that . Trust me. This patch just needs to be updated to the current version of tekkit.
The Tekkit modpack hasn't really seen many updates in years. It's fairly "done".

Most of the recent updates are to do with disabling things that cause crashes (such as analytics, or version update checks).

I also think it's a bit rude you'd tell someone who's been here a very long time, and posted nearly a hundred patches, to trust you that the patch needs an update.

You stated you were getting white/broken textures. That's usually a result of not having enough Video memory on your graphics card.

If you want help I suggest you find your client's main game log and post it, then we can see the actual cause of the crash, but trust me, it's not the patch being "out-of-date" that's the issue...
I realize my mistake and I do apologize, didn't realize how big of an idiot I was being, I was simply frustrated with it. And I do with to thank Novamanga for trying to help, he(or She) was correct and I just needed to look further into it
User avatar
Patch Creator
1447 Posts
 x 119

Post 11 Jun 2020, 21:01

Glad you got it sorted and most definitely a he. Enjoy the pack. :)
User avatar
6 Posts
 x 1

Post 11 Jun 2020, 21:04

Novamanga wrote:
11 Jun 2020, 21:01
Glad you got it sorted and most definitely a he. Enjoy the pack. :)
Thank you, and yes I will, I have many times before glad I got it to work again. I apologize if I seemed rude or condescending, it wasn't my intention. So, seriously thank you
Post Reply