Page 2 of 2

Re: [64x/32x] ATLauncher: Mech & Magic [MC1.7.10 & 1.10]

Posted: 29 Jul 2017, 16:04
by CanadianMath
killerbobby123 wrote:For some reason my game keeps crashing when I use the 10.0.2 texture pack any tips for me to be able to fix this?
Same problem for my boyfriend and I.

When I try using the texture pack, my computer slows to a crawl and the console is filled with an extremely long error list. I can't past it, because even copying and pasting it brings my rig to its knees.

Here is a small snippet I could get:

Show

Code: Select all

[29/7/2017 23:03:27 PM] [23:03:27] [ForkJoinPool.commonPool-worker-7/WARN]: Unable to resolve texture due to upward reference: #texture in minecraft:models/block/fence_post
[29/7/2017 23:03:27 PM] [23:03:27] [ForkJoinPool.commonPool-worker-5/WARN]: Unable to resolve texture due to upward reference: #texture in minecraft:models/block/fence_post
[29/7/2017 23:03:27 PM] [23:03:27] [ForkJoinPool.commonPool-worker-7/WARN]: Unable to resolve texture due to upward reference: #texture in minecraft:models/block/fence_post
[29/7/2017 23:03:27 PM] [23:03:27] [ForkJoinPool.commonPool-worker-0/WARN]: Unable to resolve texture due to upward reference: #texture in minecraft:models/block/fence_post
[29/7/2017 23:03:27 PM] [23:03:27] [ForkJoinPool.commonPool-worker-5/WARN]: Unable to resolve texture due to upward reference: #texture in minecraft:models/block/fence_post
[29/7/2017 23:03:27 PM] [23:03:27] [ForkJoinPool.commonPool-worker-4/WARN]: Unable to resolve texture due to upward reference: #texture in minecraft:models/block/fence_post
[29/7/2017 23:03:27 PM] [23:03:27] [ForkJoinPool.commonPool-worker-6/WARN]: Unable to resolve texture due to upward reference: #texture in minecraft:models/block/fence_post
[29/7/2017 23:03:27 PM] [23:03:27] [ForkJoinPool.commonPool-worker-0/WARN]: Unable to resolve texture due to upward reference: #texture in minecraft:models/block/fence_post
[29/7/2017 23:03:27 PM] [23:03:27] [ForkJoinPool.commonPool-worker-7/WARN]: Unable to resolve texture due to upward reference: #texture in minecraft:models/block/fence_post
[29/7/2017 23:03:27 PM] [23:03:27] [ForkJoinPool.commonPool-worker-1/WARN]: Unable to resolve texture due to upward reference: #side in immersiveengineering:models/block/ieScaffolding
[29/7/2017 23:03:27 PM] [23:03:27] [ForkJoinPool.commonPool-worker-0/WARN]: Unable to resolve texture due to upward reference: #texture in minecraft:models/block/fence_post
[29/7/2017 23:03:27 PM] [23:03:27] [ForkJoinPool.commonPool-worker-0/WARN]: Unable to resolve texture due to upward reference: #texture in minecraft:models/block/fence_post
[29/7/2017 23:03:27 PM] [23:03:27] [ForkJoinPool.commonPool-worker-1/WARN]: Unable to resolve texture due to upward reference: #all in minecraft:models/block/cube_all
[29/7/2017 23:03:31 PM] [23:03:31] [ForkJoinPool.commonPool-worker-0/WARN]: Unable to resolve texture due to upward reference: #side in immersiveengineering:models/block/ieScaffolding


It's mostly more of that, for hundreds of pages.

Re: [64x/32x] ATLauncher: Mech & Magic [MC1.7.10 & 1.10]

Posted: 07 Aug 2017, 14:57
by CuppyCake
killerbobby123 wrote:For some reason my game keeps crashing when I use the 10.0.2 texture pack any tips for me to be able to fix this?

Probably need to allocate more ram to the launcher. Feel free to post a crash report to verify.

Re: [64x/32x] Mech & Magic [1.12.2][1.10.2][1.7.10]

Posted: 11 May 2018, 23:47
by CuppyCake
Updated textures to 1.12.2 64x.

The pack is not available on both the ATLauncher and The Twitch App/Curse Network.

Re: [64x/32x] Mech & Magic [MC1.7.10 / 1.10 / 1.12]

Posted: 02 Oct 2018, 14:55
by CuppyCake
Updated 64x of Mech & Magic 1.12.2
Newest version of the modpack is 3.0.10 and can now be found on the ATLauncher and Twitch App/Curse

Re: [64x/32x] Mech & Magic [MC1.7.10 / 1.10 / 1.12]

Posted: 18 Feb 2019, 19:05
by CuppyCake
Updated with

- DraconicEvolution
- Brandonscore
- Thaumcraft
- Storagedrawersextra
- Railcraft
- Chisel
- Endercore
- Enderio
- Jei

Re: [64x/32x] Mech & Magic [MC1.7.10 / 1.10 / 1.12]

Posted: 07 Oct 2019, 23:16
by ghyiards
Hey folks, can't seem to get the texture pack to apply. Java up to date, rig can handle it for sure. Mind checking this log, see if you can spot anything? Thanks in advance :)

https://paste.atlauncher.com/view/99acf7ce

Re: [64x/32x] Mech & Magic [MC1.7.10 / 1.10 / 1.12]

Posted: 12 Oct 2019, 19:26
by CuppyCake
I assume you are the same person that was in our discord but Ill drop a reply anyways. Make sure you are not combining the patch with the base resource pack. Just stack the zip files in the resource packs folder and apply both in game.

Re: [64x/32x] Mech & Magic [MC1.7.10 / 1.10 / 1.12]

Posted: 13 Oct 2019, 20:50
by ghyiards
CuppyCake wrote:
12 Oct 2019, 19:26
I assume you are the same person that was in our discord but Ill drop a reply anyways. Make sure you are not combining the patch with the base resource pack. Just stack the zip files in the resource packs folder and apply both in game.
Correct. I posted here before I realised there was a discord.

I've corrected this (thanks for letting me know btw, totally passed me by) but I'm still having the same issue. Any other ideas?

Can continue discussing on discord if this is easier. Thanks for your help :)