[Bug|Java] Grass appearing as gray

Archive of bug reports that have been completed or locked for various other reasons.
Note: This forum is visibly hidden from users, but is still searchable and readable.
Post Reply
User avatar
2 Posts
 x 0

Post 20 Aug 2018, 20:13

I noticed when i was playing with 512x version of the resource pack that the grass was gray almost like the game had issues with biomes
User avatar
BDcraft Web Admin
5668 Posts
 x 178

Post 20 Aug 2018, 20:23

Are you using OptiFine?
If you like a post give it a diamond! :arrow_heading_up:
User avatar
2 Posts
 x 0

Post 21 Aug 2018, 01:52

Yes I am using optifine
User avatar
BDcraft Web Admin
5668 Posts
 x 178

Post 21 Aug 2018, 10:55

This seems to be a bug (or change) in OptiFine. Remember it's only an alpha and a lot of features aren't working correctly yet.

Once a more stable version is released (at least one that is actually marked as 100% ported) we'll take a look at this and fix it properly if it's still broken.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
2 Posts
 x 0

Post 01 Sep 2018, 18:00

i see the grass grey
how can I solve it
i am playing in 1.13 with purebdcraft x128
Last edited by HanFox on 01 Sep 2018, 19:04, edited 1 time in total.
Reason: Post merged
User avatar
BDcraft Web Admin
5668 Posts
 x 178

Post 01 Sep 2018, 19:04

lucasFearless wrote:
01 Sep 2018, 18:00
i see the grass grey
how can I solve it
i am playing in 1.13 with purebdcraft x128
See my previous post: bug-report-f3/bugjava-grass-appearing-g ... tml#p37748
If you like a post give it a diamond! :arrow_heading_up:
User avatar
1 Post
 x 0

Post 11 Sep 2018, 19:25

The grass texture in 1.13 PureBDCraft texturepack 64x is white not green! Please fix this i need to play on optifine!! -_-"
User avatar
1 Post
 x 0

Post 18 Sep 2018, 00:22

Not sure if people are still having the problem but I'm still having the grey grass in 1.13.1 using optifine. The way that I fixed it is by turning off custom colors off under quality settings.
*edit* Im using the 256-bit version
User avatar
BDcraft Web Admin
5668 Posts
 x 178

Post 19 Oct 2018, 10:04 

This is fixed in the r5 release for MC1.13.

Make sure you use the latest version of OptiFine.
If you like a post give it a diamond! :arrow_heading_up:
Post Reply