[Bug] Missing villager textures

Archive of bug reports that have been completed or locked for various other reasons.
Note: This forum is visibly hidden from users, but is still searchable and readable.
Post Reply
User avatar
1 Post
 x 0

Post 15 May 2019, 03:33

Missing villager textures.
This would be after the most recent village and pillage update that added new villager textures.
User avatar
BDcraft Web Admin
5663 Posts
 x 176

Post 15 May 2019, 09:55

As explained in this thread it takes time to get everything up-to-date and we're currently very delayed due to real life stuff.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
1 Post
 x 0

Post 07 Jul 2019, 08:34

Yesterday July 7th I purchased BDCRAFT on the Bedrock Marketplace (Xbox One) and everything was great it all worked but the villagers, the sound like the Jawas which is supposed to happen but they just look like normal villagers. I’m not sure if this is a bug or the textures haven’t actually been updated to the Bedrock Version. Could someone please update me on this?
User avatar
1 Post
 x 0

Post 28 Jul 2019, 13:02

I recently downloaded this texture pack and loved it. I had seen many youtubers use it and i wanted to use it too. But a small bug that kinda annoys me is that the textures for the villagers are missing. Every other texture is loaded in properly, but the villagers go almost completley unchanged. They make the new noises, but dont match anything else. Someone help :/
User avatar
BDcraft Web Admin
5663 Posts
 x 176

Post 28 Jul 2019, 13:05

As has been mentioned by the Java downloads, and in the feedback threads found in specific sections they haven't been styled yet.

They'll be done soon.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
BDcraft Web Admin
5663 Posts
 x 176

Post 23 Aug 2019, 23:01 

This is fixed if you redownload the pack.
If you like a post give it a diamond! :arrow_heading_up:
Post Reply