PureBDcraft loads instead of City Textures on Bedrock

Technical assistance with our resourcepacks, website, or general help with Minecraft - including mods.
Post Reply
User avatar
1 Post
 x 0

Post 13 Nov 2019, 05:33

So I don't know how, but I ended up with some strange texture pack called PureBDCraft 128x v1.7.0 on my Xbox, Switch, and Galaxy Note and I can't figure out how to get rid of it. I don't like it, I just want regular City textures. I didn't buy this and I can't delete it... I even removed my world from my realm and changed it and replaced it and this is still the forced texture on every device I play on.

PLEASE HELP
User avatar
BDcraft Web Admin
6118 Posts
 x 274

Post 13 Nov 2019, 10:19

A few people seem to be complaining. Not quite sure what Mojang did, but they seem to have somehow linked the City Texture pack and PureBDcraft together.

We're just as miffed as you.

There's a few bug reports on the official tracker you can add your voice to:
https://bugs.mojang.com/browse/MCPE-56628
https://bugs.mojang.com/browse/MCPE-56046
https://bugs.mojang.com/browse/MCPE-54728
https://bugs.mojang.com/browse/REALMS-2465

I've also let Sphax know so he can contact Microsoft/Mojang via the partner program and hopefully it'll light a fire under someone's butt to get it fixed.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
BDcraft Web Admin
6118 Posts
 x 274

Post 20 Nov 2019, 09:53 

This has been fixed now.
[Mojang] Fredrik Telenius wrote:This should now be fixed.

If you have a Realm with City texture pack applied and you still see issues, you might need to perform these steps:

1. Go to Realms settings, and remove city texture pack from the active packs in the Resource pack tab.

2. Delete the city pack from the device by going to Settings and select the Storage tab.

3. Find the city pack in marketplace and redownload it.

4. Go back to Realms settings and activate the City pack again.
Source: https://bugs.mojang.com/browse/REALMS-2 ... ent-605712
If you like a post give it a diamond! :arrow_heading_up:
Post Reply