[BUG] Texture and colors glitching !

Archives of technical help for Cubik LITE and Cubik PRO

Now help is given on Cubik Studio forum: https://cubik.studio
Locked
User avatar
1 Post
 x 0

Post 22 Mar 2014, 14:00

Hey !

Sphax asked me to submit the bug here (https://twitter.com/Sphax84/status/446393995116429312) so here I go !
I've been working on an Ore model with BDCraft Cubik PRO, but I face this big texture and flashy colors glitch !

Images : http://imgur.com/a/k3FnJ

I tried to save the .BDC3D file but then when I try to open it I have a blank file, if you want to try anyway here it is :

Download (36 Ko) : http://goo.gl/ZpQIQ7 (I used the goo.gl shortener because the forum don't recognize mega.co.nz links)

If it opens a blank file on your computer too, then you can import the .JSON mesh BDCraft Cubik generated :

Download (64 Ko) : http://goo.gl/38rwVx (I used the goo.gl shortener because the forum don't recognize mega.co.nz links)
User avatar
1 Post
 x 0

Post 22 Mar 2014, 16:44

I got the same bug, very annoying!
User avatar
BDcraft Admin
2180 Posts
 x 13

Post 28 Mar 2014, 09:00 

I understood why those strange color happen.

This is how Minecraft work which make the glitch but next version of Cubik will prevent that by default. Infact, it could be a very cool feature and it can be allowed in Cubik PRO.

To solve this in current version of Cubik, you just need to edit the UV Mapping to verify that all UV selections are inside the texture.
If you like a post give it a diamond! :arrow_heading_up:
Have you tried Cubik?
Locked