[128x/64x/32x] Extra TiC [MC1.6 - 1.7]

Post a new thread here if you've made a BDcraft styled complete patch to fully support a Minecraft mod.
Post Reply
User avatar
2 Posts
 x 0

Post 11 Feb 2014, 23:25

I'm having a problem with adding this patch, I'm using a mac and the items folder within the texture folder is causing every item (but not blocks) in the game to be invisible. There are no missing texture icons, the items are just invisible in all GUIs and in hand. Do you have any suggestions that could help my situation?
User avatar
Patch Creator
1437 Posts
 x 117

Post 11 Feb 2014, 23:41

Sorry I know absolutely nothing about Macs. Maybe someone who has one might comment.

Check all the standard things: It might be memory issue. Make sure you have allocated enough memory. If you have done this then try using the next size down. If that then works you know you need more memory.

I have also seen people comment about making sure you have the latest version of Java.

Sorry I can't help more.
User avatar
2 Posts
 x 0

Post 11 Feb 2014, 23:48

Thank you for so much for your help, and the patch is awesome! I'll put forth these things.
User avatar
Patch Creator
1437 Posts
 x 117

Post 17 Feb 2014, 09:39

Op updated with flipped versions of the excavator and shovel. This brings the patch inline with the new Tinkers Construct download. (Should keep things inline when crafting)
User avatar
Patch Creator
1437 Posts
 x 117

Post 08 Apr 2014, 21:38

Flipped version 0.7.5 updated to 0.8.0. All liquids now have the molten texture and added the overlays for molten liquid in buckets.
User avatar
147 Posts
 x 2

Post 16 May 2014, 12:44

Hey novamanga i could use your help with a texture, its for the metallurgy page. i just got ownership of it and i really want to finish it right. i have my plns for it and could really use your help. seeing as you made the ExtraTic textures i was hoping you could help me with finishing MrTylons work.
User avatar
50 Posts
 x 1

Post 06 Jul 2014, 09:04

Hey, the textures for the buckets don't work for the latest 1.6.4 version, here's a screenshot so you can see what's happening:

Show
Image


Everything else is fine though :)
User avatar
147 Posts
 x 2

Post 06 Jul 2014, 09:10

You haven't got the bucket folder installed. It's in another one of the downloads
User avatar
50 Posts
 x 1

Post 06 Jul 2014, 09:18

Ok ignore my last comment, just re-downloaded and reapplied the patch and the buckets are fine now, must have been something odd going on my end :)
User avatar
9 Posts
 x 0

Post 18 Aug 2014, 01:34

when i place this texture pack in along with metallurgy and tinkers construct it causes many of my graphics to appear as solid black Squares and messed up and causes my fps to be shredded going from being easily over 120+ fps to less than 10 solidly... when i take the extra tic textures out everything returns to normal, Or if i take metallurgy out everything also returns to normal, but when extra tic is placed in along with other mods instead such as Pamharvestcraft and/or Magical Crops, it causes the same issue to happen which leads me to believe that extra tic is at the root of the issue. i have made sure to try then newest download you have available at the correct 128x texture quality and still the same issues arise. Any information or assistance would be amazing.

I am running my mod pack with 12gb of ram and am running the absolute latest version of java 64bit and have a solid video card that i have ran the entire ftb monster pack on 128x without a single issue.
Post Reply