[512x - 32x] Thermal Dynamics [MC1.7 - 1.12]

Post a new thread here if you've made a BDcraft styled complete patch to fully support a Minecraft mod.
Post Reply
User avatar
BDcraft Web Admin
5692 Posts
 x 189

Post 03 Jul 2017, 00:06

Eventually.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
BDcraft Web Admin
5692 Posts
 x 189

Post 23 Sep 2017, 17:41

Welp 2 days of pretty solid work and here's the MC1.10 update (that's right, you heard me, put it off for months and did it in 2 days) :)

Totally re-done. The ducts now don't have white/tin edges, but match their base metal. I like it anyway :)

v2.0.11 2017-09-23
*Updated: Everything re-done for MC1.10
If you like a post give it a diamond! :arrow_heading_up:
User avatar
BDcraft Web Admin
5692 Posts
 x 189

Post 03 Oct 2017, 11:27

v2.3.5 2017-10-03
#Added: MC1.12 downloads
*Updated: GUI buttons to match main pack
If you like a post give it a diamond! :arrow_heading_up:
User avatar
BDcraft Web Admin
5692 Posts
 x 189

Post 02 Jun 2018, 15:48

Technically this isn't backward compatible, but on older versions of the mod the relay gui will just get clipped slightly.

v2.5.1 2018-06-02
*Updated: relay GUI
If you like a post give it a diamond! :arrow_heading_up:
User avatar
2 Posts
 x 0

Post 11 Oct 2019, 11:24

Hi.
Recently started using your patch for the PureBDCraft resourcepacks on Java Minecraft for the Thermal series. The Structuralduct covers seem to have a bit of an issue though.

The attached pictures should tell all, but if not I'll add something later.
You do not have the required permissions to view the files attached to this post.
User avatar
BDcraft Web Admin
5692 Posts
 x 189

Post 11 Oct 2019, 11:26

Eewec wrote:
11 Oct 2019, 11:24
Hi.
Recently started using your patch for the PureBDCraft resourcepacks on Java Minecraft for the Thermal series. The Structuralduct covers seem to have a bit of an issue though.

The attached pictures should tell all, but if not I'll add something later.
You're probably using OptiFine with Fast Rendering enabled.

Try turning it off in the Options. This patch has absolutely zero control over the covers.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
2 Posts
 x 0

Post 11 Oct 2019, 11:38

Thank you for the quick response. I'll have a fiddle with the optifine settings and see where that goes. Wonder if that's why the other shader pack went odd with the sky when looking straight up or from under a tree....

EDIT: Hmm. Under performance Fast Render is set to off. Goes digging....

EDIT the 2nd: Here's my optifine settings. Anything stand out as being likely?

Code: Select all

ofFogType:2
ofFogStart:0.8
ofMipmapType:0
ofOcclusionFancy:false
ofSmoothFps:false
ofSmoothWorld:true
ofAoLevel:1.0
ofClouds:3
ofCloudsHeight:0.0
ofTrees:2
ofDroppedItems:0
ofRain:2
ofAnimatedWater:0
ofAnimatedLava:0
ofAnimatedFire:true
ofAnimatedPortal:true
ofAnimatedRedstone:true
ofAnimatedExplosion:true
ofAnimatedFlame:true
ofAnimatedSmoke:true
ofVoidParticles:true
ofWaterParticles:true
ofPortalParticles:true
ofPotionParticles:true
ofFireworkParticles:true
ofDrippingWaterLava:true
ofAnimatedTerrain:true
ofAnimatedTextures:true
ofRainSplash:true
ofLagometer:false
ofShowFps:true
ofAutoSaveTicks:4000
ofBetterGrass:2
ofConnectedTextures:2
ofWeather:true
ofSky:true
ofStars:true
ofSunMoon:true
ofVignette:0
ofChunkUpdates:1
ofChunkUpdatesDynamic:false
ofTime:0
ofClearWater:true
ofAaLevel:0
ofAfLevel:1
ofProfiler:false
ofBetterSnow:true
ofSwampColors:true
ofRandomEntities:true
ofSmoothBiomes:true
ofCustomFonts:true
ofCustomColors:true
ofCustomItems:true
ofCustomSky:false
ofShowCapes:true
ofNaturalTextures:false
ofEmissiveTextures:true
ofLazyChunkLoading:true
ofRenderRegions:false
ofSmartAnimations:false
ofDynamicFov:true
ofAlternateBlocks:true
ofDynamicLights:3
ofScreenshotSize:1
ofCustomEntityModels:true
ofCustomGuis:true
ofShowGlErrors:true
ofFullscreenMode:Default
ofFastMath:false
ofFastRender:false
ofTranslucentBlocks:0
key_of.key.zoom:46
Post Reply