Minecraft reverts to the default pack

You need some technical assistance with our resourcepacks or website or general help with Minecraft, including mods.
Locked
User avatar
3 Posts
 x 0

Post 13 Jun 2018, 16:59

Ive been trying to figure out a way to use the 512x512 resource pack for the past hour or so yet nothing changed.
I allocated 10 GB ram (-Xms4G -Xmx10G) to the game yet when i try to switch over to the pack the client freezes and after a min or two reverts to the default pack, any suggestions?
User avatar
BDcraft Senior Moderator
5062 Posts
 x 59

Post 13 Jun 2018, 17:01

You need to post your latest log.

It's usually found in the logs folder alongisde the resourcepacks folder.
If you like a post give it a diamond! :arrow_heading_up:
Image BDcraft Moderator Image
User avatar
3 Posts
 x 0

Post 13 Jun 2018, 17:03

HanFox wrote:You need to post your latest log.

It's usually found in the logs folder alongisde the resourcepacks folder.
Which one? Latest.log or some other log
User avatar
BDcraft Senior Moderator
5062 Posts
 x 59

Post 13 Jun 2018, 17:11

latest.log usually suffices.
If you like a post give it a diamond! :arrow_heading_up:
Image BDcraft Moderator Image
User avatar
3 Posts
 x 0

Post 13 Jun 2018, 17:13

Code: Select all

[19:51:07] [Client thread/INFO]: Setting user: DrSpghetto
[19:51:07] [Client thread/INFO]: (Session ID is token:b9249adefe4c43b1aba51f37524369d0:8528b28d1f9c4dbaa583fc81e99889df)
[19:51:08] [Client thread/INFO]: LWJGL Version: 2.9.4
[19:51:09] [Client thread/INFO]: Reloading ResourceManager: Default
[19:51:09] [Client thread/ERROR]: Couldn't initialize twitch stream
[19:51:09] [Sound Library Loader/INFO]: Starting up SoundSystem...
[19:51:09] [Thread-6/INFO]: Initializing LWJGL OpenAL
[19:51:09] [Thread-6/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
[19:51:09] [Thread-6/INFO]: OpenAL initialized.
[19:51:09] [Sound Library Loader/INFO]: Sound engine started
[19:51:11] [Client thread/INFO]: Created: 512x512 textures-atlas
[19:51:26] [Client thread/INFO]: Reloading ResourceManager: Default, PureBDcraft 512x MC18.zip
[19:51:26] [Client thread/INFO]: SoundSystem shutting down...
[19:51:26] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com
[19:51:26] [Sound Library Loader/INFO]: Starting up SoundSystem...
[19:51:26] [Thread-9/INFO]: Initializing LWJGL OpenAL
[19:51:26] [Thread-9/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
[19:51:26] [Thread-9/INFO]: OpenAL initialized.
[19:51:27] [Sound Library Loader/INFO]: Sound engine started
[19:53:25] [Client thread/INFO]: Caught error stitching, removing all assigned resourcepacks
bmg: Unable to fit: minecraft:items/fish_pufferfish_raw - size: 512x512 - Maybe try a lowerresolution resourcepack?
	at bmf.c(SourceFile:60) ~[1.8.8.jar:?]
	at bmh.b(SourceFile:197) ~[1.8.8.jar:?]
	at bmh.a(SourceFile:77) ~[1.8.8.jar:?]
	at bot.j(SourceFile:553) ~[1.8.8.jar:?]
	at bot.a(SourceFile:139) ~[1.8.8.jar:?]
	at bou.a(SourceFile:23) ~[1.8.8.jar:?]
	at bnn.c(SourceFile:104) ~[1.8.8.jar:?]
	at bnn.a(SourceFile:92) ~[1.8.8.jar:?]
	at ave.e(SourceFile:652) [1.8.8.jar:?]
	at azo.a(SourceFile:168) [1.8.8.jar:?]
	at axu.a(SourceFile:350) [1.8.8.jar:?]
	at azo.a(SourceFile:176) [1.8.8.jar:?]
	at axu.k(SourceFile:413) [1.8.8.jar:?]
	at azo.k(SourceFile:77) [1.8.8.jar:?]
	at axu.p(SourceFile:390) [1.8.8.jar:?]
	at ave.s(SourceFile:1498) [1.8.8.jar:?]
	at ave.av(SourceFile:889) [1.8.8.jar:?]
	at ave.a(SourceFile:325) [1.8.8.jar:?]
	at net.minecraft.client.main.Main.main(SourceFile:124) [1.8.8.jar:?]
[19:53:25] [Client thread/INFO]: Reloading ResourceManager: Default
[19:53:25] [Client thread/INFO]: SoundSystem shutting down...
[19:53:25] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com
[19:53:25] [Sound Library Loader/INFO]: Starting up SoundSystem...
[19:53:25] [Thread-11/INFO]: Initializing LWJGL OpenAL
[19:53:25] [Thread-11/INFO]: (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)
[19:53:25] [Thread-11/INFO]: OpenAL initialized.
[19:53:26] [Sound Library Loader/INFO]: Sound engine started
[19:53:26] [Client thread/INFO]: Created: 512x512 textures-atlas
[19:59:10] [Client thread/INFO]: Stopping!
[19:59:10] [Client thread/INFO]: SoundSystem shutting down...
[19:59:10] [Client thread/WARN]: Author: Paul Lamb, www.paulscode.com
here, And thanks for up to help!
User avatar
BDcraft Senior Moderator
5062 Posts
 x 59

Post 13 Jun 2018, 17:16 

Oh, you're using MC1.8.

That version of Minecraft has a bug where it's basically impossible to use 512x. You'll have to use 256x.
If you like a post give it a diamond! :arrow_heading_up:
Image BDcraft Moderator Image
Locked