[Bug|Bedrock] Edges of textures make grid lines

If you've found something odd, buggy or missing regarding our resourcepacks or website. Please describe the issue in detail.
Post Reply
User avatar
1 Post
 x 1

Post 03 May 2019, 01:47

Today I updated my Pure BDCraft Texture Pack on the Nintendo Switch Bedrock Edition of Minecraft to the latest version. Now all of the block edges are slightly off and it looks like there are vertical lines on everything. It is most noticeable on sand, and water, but can bee seen everywhere. Here are some examples:

Sand https://i.imgur.com/EzutY5i.jpg
Water https://i.imgur.com/cE12bYs.jpg
Stone https://i.imgur.com/leF3s9i.jpg

I don't want to play this game without Pure BDCraft so I booted up my Xbox 1 X and stupidly I updated the texture pack there as well and of course I got the same results. It's happening on the X1X Bedrock Edition as well. (I can't help clicking 'update' buttons when I see them. I should have known better but I wanted the new item textures.) So I bought Vanilla BDCraft and that's similar enough to keep me playing, but I'd love to go back to Pure BDCraft. <3
User avatar
BDcraft Web Admin
5473 Posts
 x 133

Post 03 May 2019, 06:39

Indeed, a few people have noticed this. Sadly I can't replicate it on Windows 10 which makes it hard to troubleshoot.

Sphax has access to more platforms to test on, so hopefully when he's able to get back to work he can track down the issue.

Thanks for the report.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
BDcraft Web Admin
5473 Posts
 x 133

Post 10 May 2019, 21:41

Sphax thinks that the game is automatically adjusting the textures possible due to system limitations.

He suggests that reducing the pack's resolution via Global Resources and clicking the Wrench on the PureBDcraft pack may resolve the issue.
If you like a post give it a diamond! :arrow_heading_up:
User avatar
1 Post
 x 0

Post 14 May 2019, 16:52

Can confirm, this is also happening to me on my X1X, at any resolution, so that's not a fix. Even if it was, having to play on a lower resolution is not a viable solution. First noticed it on white concrete. It's extremely noticeable. Please try to work on a viable fox for this.
User avatar
2 Posts
 x 0

Post 15 May 2019, 18:13

I'm playing on Windows 10 and I'm having the same issue. I lowered the resolution to the 128x and nothing changed. And I use other 128x texture pack which doesn't have those grid lines. I have a powerful PC so its definitely not something related to System Limitations :?
While this gets fixed, Id suggest you to try Soartex Fanver. Its just 64x but its a great one, and there's an updated version for Bedrock Edition, you should be able to get the Mcpack on Youtube
User avatar
8 Posts
 x 0

Post 17 May 2019, 23:40

Same problem. Nvidia Geforce 1080Ti with the latest drivers. Drivers Version 430.64
User avatar
2 Posts
 x 0

Post 14 Jun 2019, 00:43

And this hasn't been fixed yet, has it? :/
User avatar
1 Post
 x 0

Post 04 Jul 2019, 16:44

Problem #1: https://i.imgur.com/FZ34MjY.png
Problem #2: https://i.imgur.com/tsI2wH4.png
Problem #3: https://i.imgur.com/MBU2M2r.png

:star: Turning Texel Anti-Aliasing OFF actually fixes Problem #2 :star:

Things I tried (without success):

- Turning every graphic option on/off
- Lowering texture resolution
- Switching from fullscreen to windowed
- Trying various combinations of options in the Nvidia control panel
- Lowering windows resolution

---------
I play on a GTX 1070ti paired with a i7-8700k. 16 GB of DDR4 ram and the game is installed on a SSD. No overclock. Windows and drivers updated to the latest version available at the time of writing.

Default textures don't cause any problem.
--------

I hope you can replicate the errors and fix them. If you need more infos, I'm at your disposal.
Best regards.
Last edited by HanFox on 04 Jul 2019, 18:18, edited 1 time in total.
Reason: Post merged.
User avatar
BDcraft Web Admin
5473 Posts
 x 133

Post 04 Jul 2019, 18:17

Next update of the pack should fix this.

Shouldn't be too long now :sweat_smile:
If you like a post give it a diamond! :arrow_heading_up:
Post Reply