Party of my chat disappear

Technical assistance with our resourcepacks, website, or general help with Minecraft - including mods.
Post Reply
User avatar
3 Posts
 x 0

Post 20 May 2020, 20:55

I am playing on a pixelmon server with the sphax texture pack and it support everything except of the chat. Sometimes part's of the text in my chat Just disappear and are Just Black is their any solution to this?
Thx for the help already
User avatar
BDcraft Web Admin
6045 Posts
 x 260

Post 20 May 2020, 20:59

Screenshot? Do you get any errors in your game log?

What resourcepacks are you using?
If you like a post give it a diamond! :arrow_heading_up:
User avatar
3 Posts
 x 0

Post 23 May 2020, 18:31

Like you can see in the chat on the screen the server msg me and their is just black on the screen. don't got any crash reports and i downloaded the PureBDcraft 512x MC112 also got the same problem with the 128x
You do not have the required permissions to view the files attached to this post.
User avatar
BDcraft Web Admin
6045 Posts
 x 260

Post 23 May 2020, 18:35

You're not even using the resourcepack in that screenshot though, so I'm not sure how this is a BDcraft issue.

Have you actually spoken to a server admin?
If you like a post give it a diamond! :arrow_heading_up:
User avatar
3 Posts
 x 0

Post 24 May 2020, 11:52

excuse me was trying to fix it with changing texture pack. this screen you can see it with texture pack you can see that bigboidavid was writing something but you can only see the second line and not the first line of text
You do not have the required permissions to view the files attached to this post.
User avatar
BDcraft Web Admin
6045 Posts
 x 260

Post 24 May 2020, 11:59

I can only assume that the server is running some sort of chat plugin and it doesn't like the font. The font in the pack is slightly wider than the default one, so it might be somehow just overflowing. Seems odd. Chat shouldn't break like that as the resourcepack can't really stop text from showing unless the actual glyphs were missing.

You might either want to try the Font Addon, or just deleting assets/textures/font from the pack.
If you like a post give it a diamond! :arrow_heading_up:
Post Reply