[512x - 32x] Mekanism [MC1.5 - 1.12]

Share your unfinished mod patches and get feedback on your progress. Don't be shy!

Do not post mod pack patches here.
Post Reply
User avatar
49 Posts
 x 0

Post 06 Aug 2016, 17:32

Zodroid wrote:Should the "custom mesh" textures like Wind Generator and Metallurgic Infuser be working properly? Or are those some of the ones that no longer work?

Just in case they aren't maybe someone could help:

Im using MC 1.7.10 and Mekanism-1.7.10-9.0.3.278.

I also find possible that some other mod might be making the textures not work, in that case here is my modlist: (They all have sphax patches)

http://i.imgur.com/USiqYxe.png
I believe there is a new update for mekanism available v9.1.0.281
User avatar
4 Posts
 x 0

Post 28 Aug 2016, 18:38

hello, i am searching a mekanism patch without any texture bug, vor mekanism9(1.7.10)
User avatar
4 Posts
 x 0

Post 29 Aug 2016, 14:33

So I have an issue with the Mekanism Sphax patch. Some of the "Render"-textures are corrupted...

I'm using... Show
Image
Not all of them, like the Atomic Disassembler or the Robit, but the majority.
Image
Other don't get sphaxy, even when the texture is in the folder.
Image


Please HELP :(
User avatar
Patch Creator
1291 Posts
 x 83

Post 29 Aug 2016, 15:44

Lostordem, which modpack are you playing? Have you downloaded any modpack texture files? If so have you removed mekanism from them?
User avatar
4 Posts
 x 0

Post 29 Aug 2016, 20:47

The Bevo Tech Pack, I've already deleted the mekanism folder in the assets and replaced by the new folders.

Why I have done that?
When you are on the first site of these thread and download the Mekanism Textures (64x) in there is no for example Digital Miner and many other render texture are missing...
User avatar
Patch Creator
1291 Posts
 x 83

Post 29 Aug 2016, 21:51

The reason the rendering files are missing front the version 9 patch is the layouts of the textures have changed. It is going to require someone to redo all the textures to the new layouts to get it to work. Adding the Old version 8 textures as I believe you did will end up with the problems you saw.

I have started doing it but the models are quite complex and will take time to do.
User avatar
4 Posts
 x 0

Post 29 Aug 2016, 22:01

So, that sounds good, even if it take time to redo the textures, it is nice do know the reason. Thanks for the quick answers and I'm already looking forward to the result :D

Again thx
User avatar
4 Posts
 x 0

Post 31 Aug 2016, 14:06

Lostordem wrote:So, that sounds good, even if it take time to redo the textures, it is nice do know the reason. Thanks for the quick answers and I'm already looking forward to the result :D

Again thx



Are u going to fix that grafic bugs?? :)
User avatar
4 Posts
 x 0

Post 31 Aug 2016, 14:10

GeFauLt wrote:


Are u going to fix that grafic bugs?? :)
I don't know, what do you mean?

that was, what I mean:
Novamanga wrote:The reason the rendering files are missing front the version 9 patch is the layouts of the textures have changed. It is going to require someone to redo all the textures to the new layouts to get it to work. Adding the Old version 8 textures as I believe you did will end up with the problems you saw.

I have started doing it but the models are quite complex and will take time to do.
User avatar
4 Posts
 x 0

Post 31 Aug 2016, 14:15

Lostordem wrote:
GeFauLt wrote:


Are u going to fix that grafic bugs?? :)
I don't know, what do you mean?

that was, what I mean:
Novamanga wrote:The reason the rendering files are missing front the version 9 patch is the layouts of the textures have changed. It is going to require someone to redo all the textures to the new layouts to get it to work. Adding the Old version 8 textures as I believe you did will end up with the problems you saw.

I have started doing it but the models are quite complex and will take time to do.

when u think it´s done??
thx for that :3
Post Reply