[Game Bug|Terraria] UpscaleBDcraft crashes

Found something odd, buggy, or things missing regarding our resourcepacks or website?
Do not post issues when using mods here.
Post Reply 
User avatar
BDcraft Web Admin
6866 Posts
 x 398

Post 03 Nov 2021, 18:01

2Playerss wrote:
03 Nov 2021, 17:03
...
I merged your post.

Please see: bug-reports-f3/upscalebdcraft-crashes-t7771.html#p42172
Profile pic by TsaoShin: https://www.deviantart.com/tsaoshin
If you like our work please consider becoming a Supporter and get an ad-free experience.
User avatar
2 Posts
 x 0

Post 03 Nov 2021, 18:11

HanFox wrote:
03 Nov 2021, 18:01
2Playerss wrote:
03 Nov 2021, 17:03
...
I merged your post.

Please see: bug-reports-f3/upscalebdcraft-crashes-t7771.html#p42172
Thanks! for the help :) <3
User avatar
6 Posts
 x 0

Post 10 Jun 2022, 18:16

So i've had this error since the beginning of 1.4 and i can use the pack a few times, but then the game doesn't want to launch. Not only that but (it may be a me issue) I get random freeze spikes which freeze the game for a few seconds. It really sucks when playing on hardcore characters and could completely screw me over. I'd really like to play the game with the pack, but I wouldn't want to risk it. Is there something I can do or something in the pack that needs to be fixed.
User avatar
BDcraft Web Admin
6866 Posts
 x 398

Post 10 Jun 2022, 18:19

LeMochiBoyo wrote:
10 Jun 2022, 18:16
So i've had this error since the beginning of 1.4 and i can use the pack a few times, but then the game doesn't want to launch. Not only that but (it may be a me issue) I get random freeze spikes which freeze the game for a few seconds. It really sucks when playing on hardcore characters and could completely screw me over. I'd really like to play the game with the pack, but I wouldn't want to risk it. Is there something I can do or something in the pack that needs to be fixed.
I merged your post, as it seems generally similar to other issues.

Try unpacking the zip's contents in to a folder, and load that instead.

Terraria doesn't really like full texture packs in zips for some reason. It's been a bug ever since 1.4 was released.
Profile pic by TsaoShin: https://www.deviantart.com/tsaoshin
User avatar
6 Posts
 x 0

Post 11 Jun 2022, 01:35

Actually I did unzip the zip folder. I've done this ever since 1.4. I'm sorry for not mentioning in this post.
User avatar
6 Posts
 x 0

Post 12 Jun 2022, 14:54

It's been a few days. Wonder what happened to the fantastic admin
User avatar
BDcraft Web Admin
6866 Posts
 x 398

Post 12 Jun 2022, 15:10

There's nothing I can tell you about why the game doesn't like it when you load a large texture pack.

You may have better luck on the Terraria forums: https://forums.terraria.org/index.php
Profile pic by TsaoShin: https://www.deviantart.com/tsaoshin
User avatar
6 Posts
 x 0

Post 12 Jun 2022, 16:06

Hm alright then i guess
Post Reply