I can't copy the texture pack mod patch into the normal texture pack

General help with our resourcepacks, our website, or Minecraft - including mods.
Post Reply 
User avatar
1 Post
 x 0

Post 09 Jul 2022, 13:22

I've done this a hundred times before and it always worked, but today it just won't and I don't know why.

I wanted to patch the texturepack for Tekkit Main.
So I downloaded the normal Sphax Texture Pack for MC 1.6.4 128x.
Then I downloaded the Tekkit Main Patch v.1.2.9.e for MC 1.6. 128x.
Then I opend both zip files, and tried to copy the files from the texturepack patch into the normal texture pack. But it wouldn't let me. I've tried several times but it just won't work. I've been trying for the past two hours I do really need help.
I'm using the Tekkit Main Modpack version 1.2.9i.
I've searched for similar problems but haven't found anything helpful on the internet. I've watched several Videos, explaining the proccess and followed them, but it won't work. And ofcourse I've read the instructions on BDcraft.net aswell.
Thank you
User avatar
BDcraft Web Admin
6869 Posts
 x 401

Post 09 Jul 2022, 15:37 

If you're having trouble drag/dropping to install you can just unpack both zips in to a folder in your resourcepacks folder.

So inside resourcepacks you'd have a "SphaxTekkit" folder and inside that would be the assets, pack.mcmeta, pack.png, etc. from the zips.

Then again, you don't have to merge them at all. You could just place both the main pack and Tekkit pack in your resourcepacks folder and enable them both in-game.
Profile pic by TsaoShin: https://www.deviantart.com/tsaoshin
Post Reply