[128x/64x/32x] Feed the Beast: Continuum [MC1.12]

Tekkit? Feed the Beast? All texture compilations (WIP and full releases) for mod packs go in here.
Post Reply
User avatar
1 Post
 x 0

Post 22 Sep 2018, 19:42

Hello Nova, I don't have enough to allocate to MC with the mod, so i tried the x32 version, but it seems that the pack load but there is no changes and textures look like vanilla MC. How many Gb do I need to allocate to run the x32 version?

Have a good day / night
User avatar
Patch Creator
1279 Posts
 x 82

Post 22 Sep 2018, 20:33

So I checked in game using the 32x PureBDcraft patch and my Continuum patch. pressing F3 showed I was using around 7GB. Hope this helps.

Don't forget to download the PureBDcraft patch from the downloads at the top of the screen. Both are required to get the textures to work.
I have damaged ligaments in my right arm so no texture updates for a while. Typing this with my left hand is somewhat difficult.
User avatar
Patch Creator
1279 Posts
 x 82

Post 17 Jan 2019, 15:36

Update - Added downloads for version 1.6.0 of the pack
I have damaged ligaments in my right arm so no texture updates for a while. Typing this with my left hand is somewhat difficult.
User avatar
1 Post
 x 0

Post 24 Jan 2019, 09:07

found a bit of a bug Image (these are basic powercells)
User avatar
Patch Creator
1279 Posts
 x 82

Post 24 Jan 2019, 22:02

Looking at the pic, it seems the texture atlas has not formed properly. So this happening after the first time you activated these textures, or you haven't allocated enough RAM or you are using or not using Optifine.

I wouldn't have put a hang-glider texture in the power cells. The problem is at your end
I have damaged ligaments in my right arm so no texture updates for a while. Typing this with my left hand is somewhat difficult.
User avatar
6 Posts
 x 0

Post 14 Apr 2019, 07:43

Thanks for your hard work!

I have a question/problem about Optifine. I'm on a server with FTB Continuum 1.5.2, and without Optifine Sphax (64x) and these Continuum textures work perfectly.

When I add Optifine I can add the base Sphax and it works, but when I add the Continuum textures, I get:

Code: Select all

[10:37:00] [main/INFO] [minecraft/TextureMap]: Created: 16384x8192 textures-atlas
[10:37:01] [main/INFO] [minecraft/Minecraft]: Caught error stitching, removing all assigned resourcepacks
net.minecraft.util.ReportedException: Stitching texture atlas
	at net.minecraft.client.renderer.texture.TextureMap.func_110571_b(TextureMap.java:355) ~[cdp.class:?]
	at net.minecraft.client.renderer.texture.TextureMap.func_174943_a(TextureMap.java:151) ~[cdp.class:?]
	at net.minecraftforge.client.model.ModelLoader.func_177570_a(ModelLoader.java:159) ~[ModelLoader.class:?]
	at net.minecraft.client.renderer.block.model.ModelManager.func_110549_a(ModelManager.java:28) ~[cgc.class:?]
	at net.minecraft.client.resources.SimpleReloadableResourceManager.func_110544_b(SimpleReloadableResourceManager.java:132) ~[cev.class:?]
	at net.minecraft.client.resources.SimpleReloadableResourceManager.func_110541_a(SimpleReloadableResourceManager.java:112) ~[cev.class:?]
	at net.minecraft.client.Minecraft.func_110436_a(Minecraft.java:807) [bib.class:?]
	at net.minecraft.client.gui.GuiScreenResourcePacks.func_146284_a(SourceFile:133) [bnw.class:?]
	at net.minecraft.client.gui.GuiScreen.func_73864_a(GuiScreen.java:443) [blk.class:?]
	at net.minecraft.client.gui.GuiScreenResourcePacks.func_73864_a(SourceFile:141) [bnw.class:?]
	at net.minecraft.client.gui.GuiScreen.func_146274_d(GuiScreen.java:533) [blk.class:?]
	at net.minecraft.client.gui.GuiScreenResourcePacks.func_146274_d(SourceFile:77) [bnw.class:?]
	at net.minecraft.client.gui.GuiScreen.func_146269_k(GuiScreen.java:501) [blk.class:?]
	at net.minecraft.client.Minecraft.func_71407_l(Minecraft.java:1758) [bib.class:?]
	at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:1097) [bib.class:?]
	at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:397) [bib.class:?]
	at net.minecraft.client.main.Main.main(SourceFile:123) [Main.class:?]
	at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_201]
	at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_201]
	at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_201]
	at java.lang.reflect.Method.invoke(Unknown Source) ~[?:1.8.0_201]
	at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) [launchwrapper-1.12.jar:?]
	at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?]
Caused by: java.lang.IndexOutOfBoundsException
	at java.nio.Buffer.checkBounds(Unknown Source) ~[?:1.8.0_201]
	at java.nio.DirectIntBufferU.put(Unknown Source) ~[?:1.8.0_201]
	at net.minecraft.client.renderer.texture.TextureUtil.func_110994_a(TextureUtil.java:322) ~[cdt.class:?]
	at net.minecraft.client.renderer.texture.TextureUtil.func_147947_a(TextureUtil.java:194) ~[cdt.class:?]
	at net.minecraft.client.renderer.texture.TextureUtil.func_147955_a(TextureUtil.java:178) ~[cdt.class:?]
	at net.minecraft.client.renderer.texture.TextureMap.func_110571_b(TextureMap.java:347) ~[cdp.class:?]
	... 22 more
Any ideas? I've tried several Optifine and texture pack versions. I've allocated 12GB for Java btw.
User avatar
Patch Creator
1279 Posts
 x 82

Post 14 Apr 2019, 09:16

This is not the Optifine support forums. Why do people keep asking about Optifine here.

The simple answer with Optifine is: If Optifine is causing your modded Minecraft to crash, then remove it. Optifine was made to support the vanilla game. If you can get it to work with modded then it usually down to blind luck. There are so many variables when it comes to PC's. Some people use Laptops, some people use PC's, some people have Nvidia, some people have AMD, some people have Intel. Everyone has different types of system drivers. etc,etc,etc

All these things either make or break Optifine. There is no magic formula, it either works with modded or not. If not, remove it. Simple.
I have damaged ligaments in my right arm so no texture updates for a while. Typing this with my left hand is somewhat difficult.
User avatar
6 Posts
 x 0

Post 14 Apr 2019, 14:21

I asked because the main post says something about certain versions of this texture pack requiring Optifine, but I agree with everything you said. It was a long shot anyway.

Again, thanks for your hard work! You make Minecraft better :star:
User avatar
6 Posts
 x 0

Post 17 Apr 2019, 04:40

themadone wrote:
24 Jan 2019, 09:07
found a bit of a bug Image (these are basic powercells)
I ran into the same thing when I was testing texture pack versions with my Optifine problem. I'm running Continuum 1.5.2, and I get this same issue with power cells when I use the Continuum texture pack for 1.6.0. There were some other textures that were bugged as well, eg. for hydrogen cells.

All textures work fine when I use an older version that was made for 1.5.2.
Post Reply