[128x - 32x] Feed the Beast: Direwolf20 [MC1.6 - 1.12]

Tekkit? Feed the Beast? All texture compilations (WIP and full releases) for mod packs go in here.
Post Reply
User avatar
20 Posts
 x 0

Post 19 Dec 2013, 01:55

I've been experiencing crashed when loading the game and i don't know who i should ask but i think LightHero can help me maybe, when i've started the game it loads and then stops and closes. i have a crash repot and ive put it on pastebin and this is the link

http://pastebin.com/Vj7ikXda

Thanks in advance :D
If you like our work please consider becoming a Supporter and get an ad-free experience.
User avatar
Patch Contributor
435 Posts
 x 2

Post 19 Dec 2013, 04:41

Well, that's 1 bug I haven't actually seen yet. I'm almost, however, 100% positive that the texture pack didn't crash the game for you. To test this, you can try to load the game up without the texture pack and see if it loads. After that, try to put the texture pack in and see what happens. Also note that DW20 for MC1.6.4 is in Beta and there's a lot of known crashes going on. I would post that paste bin on ftb's tech site: here
User avatar
22 Posts
 x 0

Post 19 Dec 2013, 10:24

joshaup1999 wrote:I've been experiencing crashed when loading the game and i don't know who i should ask but i think LightHero can help me maybe, when i've started the game it loads and then stops and closes. i have a crash repot and ive put it on pastebin and this is the link

http://pastebin.com/Vj7ikXda

Thanks in advance :D
Try force update if problem still there report bug on ftb website updat to day might fix problem
Peace
User avatar
5 Posts
 x 0

Post 19 Dec 2013, 19:27

Great looking pack Lighthero. Looks like I'm gonna have to either upgrade my PC or wait for a 32x pack. I keep running out of memory before it even loads. :(

Thankfully the regular PureBDCraft :)
User avatar
Patch Contributor
435 Posts
 x 2

Post 19 Dec 2013, 21:35

I can probably spit out a 32x pack - how much RAM are you allocating?
User avatar
5 Posts
 x 0

Post 19 Dec 2013, 22:10

Cool; I've tried between 3gb at the min and 8gb at the max. With varying results. Best I managed was with x64 where I could actually load the world and wander around for roughly 5 mins, before MC shutdown due to a lack of gfx memory.
User avatar
Patch Contributor
435 Posts
 x 2

Post 20 Dec 2013, 03:59

o0o...interesting. 8GB should be more than plenty to even run the 128x...cuz, that's what I'm using...are you certain it's lack of mem or just a graphics card issue (which one you got)?

-- 19 Dec 2013, 22:59 --

32x texture pack added as requested
User avatar
2 Posts
 x 0

Post 20 Dec 2013, 11:10

Seems to be an issue with the texture pack preventing accessing autarchic gate options when connected to an inventory (tested on an external distributor and a gold chest), turning the texture pack off eliminates the issue completely.

Nb: Personal inventory items are incredibly off centre in the Autarchic inventory options screen.

Am i the only one getting this?

Apologies if this has been brought up I did a Ctrl+F for 'gate' on each page and didnt get any hits.

Edit: And now that ive activated the gate without the texture pack im now able to access the controls (once the TP was re-enabled), however the UI is not where it should be.
User avatar
2 Posts
 x 0

Post 20 Dec 2013, 11:27

andrew87jk wrote:
putting n wrote:hi,

i try to put this pack in the folder "resourcepacks", but the game don't see it..
I use FTB launcher..

any idea??
Are you puting it in with the original sphax resourepack it wont work other wise


pffff.. i use sphax for year, and i miss that one -.-

Off course i didn't.. everything fine now 8)
User avatar
Patch Contributor
435 Posts
 x 2

Post 20 Dec 2013, 12:30

@ DarkPhoenix - you're right - I'll post a question with a SS in the BC forums. I don't really use those gates so I've never noticed nor know much about it. But, it's easy to tell how far off the items are in the GUI. I normally just use AE for everything :o
Post Reply