[512x - 32x] Applied Energistics [MC1.4 - 1.12]

Post a new thread here if you've made a BDcraft styled complete patch to fully support a Minecraft mod.
Post Reply
User avatar
19 Posts
 x 0

Post 04 Mar 2019, 17:15

Novamanga wrote:
30 Aug 2018, 16:09
Done some files for MC1.12 RV6

Applied Energistics Ver RV6 for MC 1.12.2 Enjoy :)

Novamanga
Hey Novamange :) is it just me or are calble facade invisible on rv6.stable build 6?
User avatar
Patch Creator
1284 Posts
 x 83

Post 04 Mar 2019, 22:02

Considering the only texture AE2 supplies for the facades is the anchor texture, which is in the pack, I have no answer for you. Does it do it without the pack or are you using optifine?
User avatar
19 Posts
 x 0

Post 04 Mar 2019, 22:05

I haven't tested without Optifine I will do that tomorrow 😊 but it did work without the texture pack and Optifine
User avatar
19 Posts
 x 0

Post 05 Mar 2019, 17:00

x128 texture with optifine
Show
Image


x128 texture without optifine
Show
Image


Venilla with optifine
Show
Image


it's just a bit wriedt to be fair, i even tryed download the ae2 textures again
User avatar
Patch Creator
1284 Posts
 x 83

Post 05 Mar 2019, 21:42

Hi HeavyDudeDK. Try activating the packs in the options menu then once they activate quit out of the game. Then restart. This will allow Minecraft to allocate the new textures during startup on a fresh texture atlas. Sometimes when it is creating the atlas over the existing one strange things happen and it helps to start it fresh.
User avatar
19 Posts
 x 0

Post 05 Mar 2019, 22:03

Hmm it works if i download a new standard Sphax texture-pack and add in the ae2 texture-pack as an addon pack in the texture selection in minecraft options... have to do some more testing!
User avatar
19 Posts
 x 0

Post 06 Mar 2019, 18:38

Hey Novamanga! I finally found the issue after many hours of testing :D
building my texture-pack up fra scratch again the facade bug came after i added CTM (Connected Textures Mod)[link]work-progress-f8/connected-textures-mod-t6566.html[/link]
So it must be something about those textures that make some conflicts, after i removed that and a fresh copy of the "minecraft" folder in the texture-pack, anything is working great again!
Thanks for your help, and PS. Thanks a lot for the forestry files you posted the other-day ! really loving em :D
User avatar
1 Post
 x 0

Post 12 May 2019, 17:40

Not sure if this is just me and a friend's problem but the ME Controller block (at least in 32x) is completely covered. There are 2 images that are named "controller_powered.png" and "controller_column_powered.png" and both are fine, it's just that they do not allow for the lights from "controller_lights.png" and "controller_column_lights.png" to go through as they don't have the transparency in them. I went ahead and edited both of the "...powered.png" images for myself so that it may let the lights go through but I just thought that I should mention it in case no one knew.
User avatar
Patch Creator
1284 Posts
 x 83

Post 12 May 2019, 20:07

Thanks for the heads up. Have fixed these downloads. I'll have to go through and update all the texture packs at some time.
Post Reply